CD/DVD Super Multi Drive won't write cds

vbimport

#1

Ok my combo drive on my laptop has problem with writing cds also when I go into “My Computer” the removable storage area (running Vista) it displays a “DVD RW Drive” and a “CD Drive” and I only have one drive :confused: . The DVD RW Drive reads cds and dvd so it must be my primary drive and the CD Drive does nothing like a conjoined parasite twin. I tried to uninstall the IDE channels which I saw in a reply on this forum (switched to ATA channels :confused:) and to no avail. I think it may be the laser but the problem seems more complex than just that and I feel I may be missing something but until then any suggestions other than cleaning the laser (which I will attempt to do tonight)? Oh I almost forgot to mention my combo drive is a TSSTcorp CD/DVDW TS-L632D which I believe is a subsidy of Samsung.


#2

Hi and Welcome!

do you have any virtual drive software like Alcohol, Daemon Tools or similar installed? Maybe this is the “parasite” CD drive.

Please try dedicated CD/DVD burning software like Nero or ImgBurn in order to burn a CD disc. In case there are problems, post the log file generated.

Michael


#3

I do have Nero and thats what I used to burn the cd I’ve had the cds for a while but for some reason it didn’t burn to data I could try to burn an audio cd since it worked when I used the laser cleaner cd. I don’t think I have any virtual drive software if those are the only examples which could cause an issue. Also when I burned the cd it says it burned successfully however there is nothing on the disk its like it was blank to begin with. Maybe I should check the log… that it saves at the end forgot to do that:doh: I have Vista if that helps with any other possible issues you can think off :bigsmile:


#4

Maybe it was the cds I was using or the cd laser was the issue (since I cleaned it first). I bought some new cds and they worked! :bigsmile: Now as for the parasite drive I really don’t have much of an issue of it existing but it just seems so irrelevant just sitting there for no reason. :disagree: but whatever I got my Super Multi to work.

Thanks for your suggestions, :bow: :clap:
Chris