CD/DVD Speed no longer functioning

vbimport

#1

Hey guys. I searched and didn’t find an answer on this so I figured I should ask.

CD/DVD Speed no longer works for me.

I tried downloading a new copy to see if that could have been the issue but it doesnt look like it.

I’ve always been able to use it until now and I’m not sure why it no longer works.

I usually run disc quality tests and was wanting to run a test now to see how much better the new media I picked up was and its not scanning.

It’s no longer scanning on the old media either.

Anyone heard of this issue and know of a fix?


#2

I also just tried running QScan and it says firmware not supported.

This is very strange that nothing is letting me test out the drive :frowning:


#3

Definitely a software issue. Since you have no idea when this problem started, it would be very difficult to isolate the offending software. Best advice is to set a full restore point, then use system restore to go back in time (way back if necessary) to check for problem.


#4

When my DW1620 started to “die” (or become even more sensitive of temperature), it went the same way… not a DVD drive anymore, Firmware not supported, aTaPi dVd as name and so on.

Just an idea which does not need much time and if it is a hardware issue, youll have to do it anyway: If your pc case is closed, try to run it open and have a look whether those tools work then.


#5

I belive someone else had a similar problem that was solved with reflashing the drive. Give it a try.


#6

alrighty :slight_smile:

thanks

btw the drives not dying as it burns the media perfectly still and with absolutely 0 playback issues.


#7

ok I went ahead and did the “clean” flash to B7L9 and then back up to B7T9 and now CD/DVD Speed works once more but these results just cant be right.

They are way too good.