CD/DVD Speed "no additional sense information" ERROR

vbimport

#1

I received my 1620 yesterday, and the first thing I did was flash it to B7T9 using the CVT file to convert it to a “B” drive. I burned a disc at 8X using TY02, and the results were great.

I then burned approx. 3 more discs, scanning them with CD/DVD Speed 3.61 everytime. The scans ran fine. Today however I have burned some more discs and 3 times I have gotten an error message in DVD Speed towards the end of the scan.(see pic below) The message is: “no additional sense information”. My last 5 or so burns have PIF spikes up around 6 and 8.:frowning: You can see that in the scans behind the error messages.

[b]Here are screen captures from 2 different times when I received the error msg:
CD-DVD Speed v3.61


[/b]

After reading THIS thread, I saw that another poster had received the same error. Someone in the thread said something about it possibly being corrupt CVT files causing the problem, and said to re-flash using an Official firmware. So I re-flashed with the official B7T9 firmware and I’m still having the same problem. Is this a known problem with the B7T9 firmware? I’m going to try the B7P9 official firmware right now, and see how that does. Does anyone know what could be causing this?


#2

Well… I tried the official B7P9 firmware, and I burned a new disc, and then ran CD/DVD Speed. I got the same error message at the end. I’m going to try one of the previous versions of CD-DVD Speed and see if that might be the problem.

BTW, all of my burns so far are at 8X, and I’m scanning @ 4X.


#3

This error is not caused by firmware. It’s likely a media problem with the BenQ, not a CD Speed problem.

“No additional sense information” is an error code indicating that the media can’t be read. It can happen with media that may have problems that make it unsuitable for burning.

I have found this error to occur with media that fails the BenQ QScan disc quality test very badly. If tracking and/or focus errors are very high, the disc can fail the CD Speed Disc Quality Test and return that error. This can happen even with normally high quality media if you get a bad batch. I have tested the same media from three different spindles (Fuji RICOHJPNR01), and one batch consistently fails due to poor tracking and focus errors. It may produce coasters on the BenQ, but if burned successfully on the BenQ or another burner may return the “no additional sense information” error. The other spindles have lower errors allowing high quality burns, although of the two good spindles one is better than the other. Unfortunately, there are lapses and manufacturing defects in media which are normally very good.

I would get a blank sample of that media and run it at its highest speed through the full QScan test (not Smart Scan). If it fails the burning suitability test at that speed, you may have found the reason for the error message.


#4

Thanks for the info. Inertia. The strange part is that this is from a 100 spindle that I’m about 3/4 the way thru, and I have never had a problem with them on my NEC3500. I have a ton of this Fuji TY02, and I will try a few discs off of a few other (25)Spindles that I have. I ran Kprobe on the last disc that gave the error and that scan is below:

BTW, just so anyone who is having this problem knows, I tried the previous version of CD Speed and it did the same thing.

I just burned a TY02 disc from another spindle and it is scanning right now. I will let you know how it does.


#5

Flash the drive with Dangerous Brothers’ Dos flasher and their original cvt file, then reflash it with any firmware exe file from Benq, I had this problem after I flash my drive with the windows flasher and cvt file but was fixed using above method.


#6

ok. Going to do it now.:smiley: Thanks for letting me know.


#7

I found the BenQ/Phillips CVT Version 1.01 for DOS, and I downloaded it, but I don’t see their “original cvt file”. Could you post a link to it?


#8

I also had this since B7P9 some weeks back.
It occurs randomly and also now with B7T9.

My guess is that there is nothing wrong with the burn, the disc reading flawlessly, the problem being some glitch in the interaction between CD Speed and the WOPC and BLER.
Data flow as decided on the fly by these techniques would be out of sync with CD Speed.

I have no technical information on this though, just because its the Three Wise Men day :wink:



#9

Same thing happened to me when I first got my 1620 it only happened when burning a BenQ and Verbatim DVD+R at 16x of which I only had 2 pieces each. The discs were fine just got that error at the end I played the end of the discs in my DVD player and didn’t see any problems.

The problem hasn’t happened again so I think whatever it was cleared itself and I have burnt media at 16x without that error.


#10

4489MB is upper limit of this media. Most burning software does not accept this size. Try to reduce data size till 4472MB. If you created these discs with Nero CD/DVD Speed 3.61 and Nero image, use Nero Burning ROM 6.x or other burning software (Roxio Disc Copier 6.2/7, ONES 2.0.290, …). Because Nero CD/DVD Speed 3.61 does not close session when Nero image is used.


#11

Hi - which interface is DVDInfoPro set to use? - SPTI?

. . . if so, perhaps you might try ASPI then specify Nero ASPI [if you have Nero installed].


#12

Let me check something with the OP - did you eject and reload the disc after burning or did you go straight to do a Nero scan after each burn?


#13

I did ject each time and my data are well below 4489 MB. My above scan is from a 4200 MB disk.


#14

My best wishes for a happy new year everybody… :slight_smile:

SAPA, [H]itman

On Nero CD-DVD speed go to Fle, - Options, Under Standard Tests, - Transfer Rate, make sure that the Overburn DVD box is UN-CHECKED. De-select it, if it was ticked.

Click OK and restart CD-DVD speed. Run a new quality test on the same Disk, let us know what happened…

Regards,

Hp. _


#15

Happy New Tear to you.

DVD Overburn was unchecked in my case.


#16

Email them and ask nicely for it, that’s what I did, they don’t post them on their site.


#17

@[H]itman

Hi, I think your problem is stemming from the fact that you are not ejecting and reinsterting the disk after the burns and directly going to testing the disc quality in cd/dvd speed. I don’t think there’s anything wrong with the firmware. The firmware has nothing to do with this. You must eject the dvd tray and then close it after you burn a disk and then do the disc quality scan, or else you will get that “no additional sense information” error, because cd/dvd speed sees the dvd as being full, so it keeps doing the scan right upto the capacity of the disk and afcourse you haven’t burned the disk to full capacity and you naturally get the “no additional sense information” error. If you were to eject and close the tray after every burn and then run the cd quality scan you would not get this error because then cd/dvd speed sees the actual size of the data burned onto the disc.


#18

When you have a look at the KProbe scanned area, you see 0-2203510 (2 KB blocks), which is 4303.7 MB. CD-Speed displayed a disk size of 4482 MB and an error at 4313 MB. Looks to be a size detection problem in CD-Speed, so ejecting the DVD before scanning as proposed by SonnyUnlocker has a fair chance to solve the problem.


#19

Hmm… interesting observation regarding ejecting the disc. I have burned a few discs using DVD Decryptor - by default, the disc is not ejected following a burn. The first several times I scanned immediately following a burn with DVDD, I would also get this error.

So, I started burning with the Sonic software that came with the 1620… by default, it DOES eject the disc when the burn is complete. I then close the drive again, scan, and never had the error.

My original conclusion was that DVDD was to blame, but perhaps it was the drive not being ejected then closed again all along. Will test it soon.


#20

@AVPM I found a link to the Dangerous Brother’s original CVT file in THIS THREAD in the DB’s forum. I used the “DB’s Dos CVT Flash” program and flashed to the original CVT file, then rebooted and flashed to the official B7P9 firmware from BenQ’s site.

I ejected the disc and then put it back in and the scan completed. So not ejecting definitely causes the error msg at the end of the scan in CD-DVD Speed. I went ahead and burned and scanned another disc to see if it was a fluke that the scan finished the first time. The 2nd scan finished also. Here are the 2 scans:

This doesn’t have anything to do with the error message in CD-DVD Speed, but I have burned 3 more discs since re-flashing, and I’ve used the discs from the spindles that I was originally using, and have never had a problem with. Every burn SINCE I re-flashed in DOS, looks like the 2 scans above. None of them look like the scans with random PIF spikes to 6, 8, and 10 like the scans in the first post.

These are scans of every Fuji TY02 disc (in a row) that I burned in my NEC3500 leading up to the discs you saw scanned in the first post, and they didn’t have the PIF spikes either. Just durring that short period of time after I first flashed the drive to a “B” drive using the B7T9 CVT file.
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs
8X Burn NEC3500 on TY02 Firmware=217bs

It just seems to me that the PIF spikes aren’t like they were before I re-flashed, for whatever that’s worth.

@Owen Stubbs, I use DVD Decrypter to burn almost everything.:smiley: And like you said, the tray does not eject after it finishes. I was actually looking forward to not having to switch drives to do a quality scan, but turns out I still have to eject and re-insert it.:frowning: