Cd-dvd speed can't create test cd

I have a Lite-on 20A1P and cd-dvd speed won’t let me create a test cd. Not sure why. I can do a quality scan just fine. I get this error:


Nero CD-DVD Speed

Error!
LOGICAL UNIT IS IN PROCESS OF BECOMING READY (020401)

OK

Any ideas of why this might be happening? I’m using TYG02’s.

The error code matches the error code list > http://www.cdspeed2000.com/errorcodes.html You might ask this to be moved to the media testing sub forum > http://club.cdfreaks.com/f96/

You might also state it works with your NEC’s?

Yes, works with my NEC’s and sure it can be moved. I wasn’t sure where to post this :confused: Sorry if it’s wrong place.

Signature updated…heh been awhile :slight_smile:

[QUOTE=zeeter;1963506]Yes, works with my NEC’s and sure it can be moved. I wasn’t sure where to post this :confused: Sorry if it’s wrong place.[/QUOTE]You might get some help here. I was just saving you from getting griped at for double posting (cross posting) the same thing there is all :bigsmile:

The author of CD Speed frequents the other forum.

Just an idea: do you have latest version of cd-dvd speed?

[QUOTE=geno888;1963617]Just an idea: do you have latest version of cd-dvd speed?[/QUOTE]
zeeter was in chat yesterday and he/she has 4.7.7.5.

[QUOTE=rolling56;1963623]zeeter was in chat yesterday and [U][B]he[/B][/U]/she has 4.7.7.5.[/QUOTE]

:slight_smile: <--------- “he”

and yes I am using latest version with windows xp sp2 with all updates. Might be way off on this, but could this be an aspi or sptd issue?

Probably is a dumb suggestion, but can you try to install the liteon drive on a different computer? If in the other machine it is working, then there is something wrong in the software compartment of your PC. If in the other machine you still have the same problem, there is a possibility that the drive is damaged.

Well the drive burns just fine using imgburn and cd-dvd speed will do a quality scan just fine as well. It just won’t create the test cd. I’ll see what I can do about trying the drive in another computer although not sure when I’ll be able to do that. Also do I need to disable/enable any special drive options like smartburn, hyper tuning, over speed, etc.?

I never used these options and all is by default in my drive, but I don’t think that smartburn can cause such a problems.

I’m not sure that can be a culprit, but do you have anydvd running in background? Do you have a virtual drive software installed like Alcohol or Daemon Tools?

I confess that I have no idea why a working drive is not able to run the create disc test. It could be a bug in cd-dvd speed (if you have an old version of cd-dvd speed it is not a bad thing to try a test).

I do have dtools in background. I also set my drive options to default but that didn’t help. I’ll try running again without loading dtools.

I don’t have an older version of cd-dvd speed lying around :confused:

Let’s see if closing dtools is sufficient to solve :slight_smile:

CD-DVD Speed crashes my computer when I use a Liteon. Only the latest version in Nero of Disc Speed works well for me.

Disabling dtools did not work. I also tried going back to an older firmware and had no luck with that either.

I have not tried the version included with latest Nero so I’ll try to see if I have any luck with that.

Thanks for the tip Alan :wink:

EDIT: Nero DiscSpeed 4.10.3.0 works fine creating a test disc.

Wow…don’t know what I did or how, but after successfully using DiscSpeed 4.10.3.0 to create a disc and scan, I decided to try cd-dvd speed again and poof! It worked! It’s burning as I type this :slight_smile:

I’m currently using the KL0N (FBL-EOS) firmware. SB/HT=ON, OS/OHT=OFF.

I’m clueless…