CD-DVD Speed_41120 released!

vbimport

#1

Nero DiscSpeed_41120 just released.

Changes

Added tooltips
Many small improvements and bug fixes
Note : Nero CD-DVD Speed has been renamed to Nero DiscSpeed.

http://www.cdspeed2000.com/files/NeroDiscSpeed_41120.zip


#2

[QUOTE=2601;2044057]Nero DiscSpeed_41120 just released.

Changes

Added tooltips
Many small improvements and bug fixes
Note : Nero CD-DVD Speed has been renamed to Nero DiscSpeed.

http://www.cdspeed2000.com/files/NeroDiscSpeed_41120.zip[/QUOTE]

Thanks!! :flower:

d/l and about to try… :iagree:

…gm


#3

Nero DiscSpeed_41120 still has the problem on TRT scan.


#4

Posts split from the CD-DVD Speed Disc Quality (PI/PIF) Test thread


#5

Hi 2601, could you fill me in a little, I am not having a problem with the TRT, it is something to do with a certain drive? Thanks.


#6

Same problem here. :frowning:



#7

Ha ha! Will pick up when i get back to my home pc.

Hehe…i’m working [I]hard.[/I]


#8

I suggest to check again options. Because of the new name of the program, I suspect that options are saved in a different location in the registry.

Check in options that program priority is set as High and try again to run the TRT :slight_smile:


#9

It doesn’t work in Linux under Wine for me anymore :(. I first noticed this with 4.11.1.0, while 4.9.0.0 was fine. Something’s changed there, can it be undone :confused:?


#10

[QUOTE=geno888;2044257]I suggest to check again options. Because of the new name of the program, I suspect that options are saved in a different location in the registry.

Check in options that program priority is set as High and try again to run the TRT :)[/QUOTE]

thanks geno888,I tried your suggestion, it changed nothing:disagree:
1st TRT-before
2nd TRT-after


#11

[QUOTE=Cressida;2044282]It doesn’t work in Linux under Wine for me anymore :(. I first noticed this with 4.11.1.0, while 4.9.0.0 was fine. Something’s changed there, can it be undone :confused:?[/QUOTE]
aargh… this is a really bad news :frowning:

[QUOTE=jamescooley1;2044310]thanks geno888,I tried your suggestion, it changed nothing:disagree:
1st TRT-before
2nd TRT-after[/QUOTE]

oops :frowning:


#12

[QUOTE=geno888;2044311]aargh… this is a really bad news :frowning:

oops :([/QUOTE]
is ok, looks like only a problem with my sammys,same disc with litey this time.


#13

LG TRT
looks like alan1476:clap: could be right, thanks.


#14

I see no problems as of yet, but I’ve only used a Lite-On LH-20A1P KLOP (CK’s special f/w btw…lol)


#15

[quote=jamescooley1;2044326]LG TRT
looks like alan1476:clap: could be right, thanks.[/quote]
Anytime jamescooley1, I just wanted to know if I was missing something. I have great respect for 2601 and his knowledge so I thought it may have been me or a certain drive I was not aware of.


#16

Activation context generation failed for “D:\Programs\Nero\Nero8\Nero Toolkit\DiscSpeed.exe”.Error in manifest or policy file “” on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6001.18000_none_152e7382f3bd50c6.manifest. Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.6001.18000_none_5cdbaa5a083979cc.manifest.

this is still not fixed

nero cd-dvd speed 4.7.7.15 doesn’t have that problem, but all discspeed versions do


#17

Must be on your end …


#18

[QUOTE=Cressida;2044282]It doesn’t work in Linux under Wine for me anymore :(. I first noticed this with 4.11.1.0, while 4.9.0.0 was fine. Something’s changed there, can it be undone :confused:?[/QUOTE]

Forgot to mention that version 4.10.3.0 was fine too. It’s in the change from 4.10.3.0 to 4.11.1.0. This applies to SATA and USB, not IDE, which never worked - with some exceptions (usually there’s a “No CD-ROM drives found” error when an IDE drive is installed).


#19

TRT scanned on Optiarc 7200S.


#20

TRT scanned on LG GH22NP20