CD copy help/advise needed!

vbimport

#1

I know there was one similar (but old) thread befor, but i wasn’t able to get answers there.
So i made a new one. (old thread is here: http://club.cdfreaks.com/showthread.php?p=588889#post588889)

I need some help copying a german medical cd. (It is called MediScript GK1 '95-'03, it is a medical exam application with thousands of multiple choice questions. For more info check www.mediscript.de)

It was said that burning would work with special settings.
Maybe hemispasm or philamber remember this problem.

So I tried the settings discussed in the old thread:
Alcohol 120% with RMPS, DPM and Starforce1/2/3 profile.
But when starting the program it tells me (after checking the CD), that the current CD isn’t valid and ask if i want to fill in a new key-code. Emulation is active and the emulation-software (alcohol) works.

Does anyone know whats wrong?
Is there something i forgot?
Does the writing-technic play a role?

i need help, thx in advance…

greetings
Ovaron


#2

Hi Ovaron,

as da_PiR8 it is StarForce 1 it shouldn’t be a problem to make a working backup.

…indeed it was Starforce (1.0.0.1) and philamber gave me the important hint by making me check every single file property of each file on the CD…
Try hiding your ATIP and enable RMPS emulation which are both in Alcohol emulation options and it should work. If you did this all and it’s still not running dump a new image of your Original using Alcohol StarForce 1/2/3 profile, read at slow speed like 4x and read MDS at 1x. Burn the image using the same profile at 4x speed and try it again. Still problems post again :slight_smile:


#3

“Try hiding your ATIP and enable RMPS emulation”

RMPS emulation was already activated,
but i wasnt able to find the ATIP option.
(i use the german version of Alcohol120%)

Can someone tell me which one it is?


#4

It’s called “Medien Typ ignorieren”

Cheers


#5

If you got a non CDRW or DVDRW drive try it there because you won’t have to enable “Medien Typ ignorieren” because just CDRW and DVDRW drives can read the ATIP :slight_smile:


#6

I think i got it now.
Thx for your help, guys. You are great.

I had to enable “Medientyp ignorieren” and disable “Start CD/CDRW-Manager without option “Medientyp ignorieren” .”

Mediscript accepted the emulated CD-Drive and then took the data from the copy to start the program.


#7

Damn, now it doesn’t work anymore.

I got the same settings as before.
Does anyone have an idea what could be wrong now?
(BTW: my sony-cd-burner can read ATIP)


#8

Try this profile Ovaron, maybe it’ll work:

[StarForce 1/2]
MAX Read Speed=706
Skip Read Error=0
Fast Skip Read Error=0
Read SubChannel Data=0
Read PreGap Area=0
DPM=1
DPM Precision=0
MAX Write Speed=1411
Fix EFM Error=0
Burn RMPS on Disc=1
RecordMethodCount=4
RecordMethod_00=0x01
RecordMethod_01=0x02
RecordMethod_02=0x03
RecordMethod_03=0x04

Profile from Alcohol support forum written by AndreP, don’t know you but thanks a lot :slight_smile:

Just copy this profile open AxType.ini in Alcohol folder using your Windows Editor and paste it. Start Alcohol Image making Wizard and select the profile which is called StarForce 1/2 and dump the image. Use the same profile for burning.

p.s. every CDRW or DVDRW drive can read the ATIP code, you have to enable ‘Medien Typ Ignorieren’ otherwise the backup won’t work.


#9

Thx, very much, i will try this.

I don’t know why the other (old) copy didnt work at all, but it worked from time to time, i have to try a few times till the CD is accepted.