CD Burning problem wih ND-3450A

vbimport

#1

Hey guys,

I recently tried burning a cue/mp3 file using CDRwin software. I am using a ND-3450a dvd burner with 103c firmware and the blank CD media is Maxell 48x compatible 100 pack spindle. According to my DVD burner spec it burns CDR ar 20-48x CAV. I don’t know if there’s any difference but the Maxell media descriptors from Roxio Easy Creater 8.05 info says it can burns at 8,16,32,48x CLV.

I burn the CD from a fresh PC reboot using CDRwin 6.1.1.0 with 48x burn speed and it looks like it burns fine. However, whenever I inserted it into my car CD player it takes forever to read the first track…sometimes if I am lucky…it reads and sometimes its not and it comes out with an error reading disc. When it does read, the whole disc can be read fine with no problems, no skipping(hooray! something that Nero 7.0 can’t ever do), and it provides a seamless continuation with no pause between tracks.

Is there anything I can do to make a 100% reading compatibility for my car audio player? My drive comes with my Dell PC and I have upgraded the latest firmware for my drive. Any input will be appreciated. Thanks.

lilzany.


#2

Burned too fast!!
Burn CDDA at 16x max.


#3

Use top quality media.

Verbatim Pastels & Super AZO are some of the best. With these I can burn at any speed & my car stereo would be fine but maybe 16-24x is best.

I use Roxio Creator Classic(7.5) to do my Audio CDs but I’ve found that Burrrn (www.burrrn.net) is a very good free substitute which I have to use if my source audio format is not wav or mp3, eg. flac.


#4

I did burn at 16x with CDRwin before…has the same result. Then I read my dvd burner spec and it explicitly stated CD-R write at 20-48x CAV. It happened to me before when I was using Nero 7 Premium to burn audio CDs. However, with the same media using Sonic Record Now 6.0??(forgot version), it burns perfect. The difference with Sonic Record Now is that, I wasn’t able to set any record speeds. I am pretty sure of that, I check every options/menu etc available. The software automatically burns at a speed what it feels best.

I will try burrnn and test it out. Thanks.


#5

I tried burning at 32x the 2nd time and the result is even worse. The CD is completely unreadable. Looks like this burner burns best at 48x. Anyway, I will be getting Mitsubishi Media that NEC website so recommended.


#6

Any media of reasonable quality burns very well in my NEC 3540A drives and I burn almost any MIDs (CMC, Ritek, MCC, TY, Prodisc) for audio @16X to @32X without any problem, with low jitter values and very low C1 levels, no compatibility problems at all.

So I’d say either your unit starts showing problems burning to CDR, or your batch of Maxells (probably Ritek-manufactured discs BTW) is marginal, or plain defective.

Also be aware of the possibility that the reader in your car would be picky, then it would reject some media (even “top-notch”) and accept other, different media. This is a common issue with car players.


#7

Yeah they are Ritek made. The last time I went to the store, all the available CDRs are made in Taiwan. At that rate, is hard not to buy CDs not make from Ritek. Besides, I doubt my drive is failing. I have never used the DVD burner to read data, my Samsung SD-616E does the job. I have make a record of how many DVDs and CDs I burned and thats 18 DVD+R and 25 CDRs since I received the drive with my PC. Its impossible for a drive to fail that fast when the listed MTBF is 60,000 hrs.

Yeah, I kind of hate picky car stereo player but unfortunately I can’t put originals in because I did not always put back the CDs when I changed the CDs (usually while driving) in the car so the CDs can be scratched, dirty, etc…, besides if there is a car break in (you never know), I would lost my entire collection of CDs which are Trance and they are mostly imports that means I won’t be so lucky in getting another copy even if I can buy another CD. (out of stock as the one main reason)


#8

Not impossible at all. Manufacturing and quality control are not what they used to. :frowning: My first 3540A unit’s CDR capability failed in two weeks and I had to RMA the drive.