CD Burning Problem on Plextor 716

vbimport

#1

Having a few problems - whenever i try to burn an audio CDR, most times (not every - about 7 out of 10) it will fail with “no seek complete” error in nero 6 just after writing the lead in.

I have used 2 different types of media - TDK and Infiniti (failing with both)

The drive was only installed yesterday brand new - and worked fine yesterday (using the infiniti media).

Is it going to be a defective drive - or something im missing

My system info (using plextors tool) is as follows if its any help -

Software Information


Operating system : Windows XP V5.01.2600 Service Pack 2
Windows ASPI (wnaspi32.dll) : Adaptec ASPI for Win32 (95/NT) DLL, V4.71 (0001) (not used by PXInfo)
Roxio ASPI (cdral.dll) : Roxio CDRAL DLL, V7.1.0.188 (not used by PXInfo)
Ahead ASPI (wnaspi32.dll) : Win32 Nero Aspi Library V2.0.1.59 (not used by PXInfo)


Hardware Information


IDE Interface: 0 ID: - Maximum # Targets : -
Description :
Type :

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\system32\drivers\atapi.sys
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date :

ID 0: Maxtor 6 Y160P0 VYAR4


IDE Interface: 1 ID: - Maximum # Targets : -
Description : Secondary IDE Channel
Type : IDE ATA/ATAPI controllers

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\system32\drivers\atapi.sys
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date :

ID 0: SONY DVD-ROM DDU1612 VDYS1

ID 1 (E PLEXTOR DVDR PX-716A V1.06 (0.19.44A - 0.46.0B)
Read speed: 17-40 X CAV
Jumper Settings: 010
Buffer Underrun Proof disabled
AutoStrategy: enabled
PoweRec: enabled
Auto Insert Notification: yes
DMA: yes

USB Device Information:

Host Controller \.\HCD0 found.

Standard OpenHCD USB Host Controller

Host Controller \.\HCD1 found.

Standard OpenHCD USB Host Controller
| |—> Port[1] = I/O device connected
| | USB-ADSL Modem
| | Fujitsu USB ADSL WAN Modem
| |—> Port[2] = I/O device connected
| | DeskJet 940C
| | USB Printing Support

Host Controller \.\HCD2 found.

Standard Enhanced PCI to USB Host Controller


#2

You can read this thread for a start. There’s also another recent thread in this forum where someone encountered exactly the same error as you after the lead-in, but I cannot find it at the moment…
Edit: I found it:here. Look for Rockford622’s posts.

BTW, do you have a Nvidia nforce chipset?


#3

try not to cross post the same thing in 2 threads…

conduct the self-diagnostics test with a piece of recommended media…read the manual.


#4

Yea, that was me with the “no seek complete” error in Nero. Generally what I have to do is burn the disk (TDK 48x rated) at 16x or sometimes even lower to get a good burn.