CD Burner

vbimport

#1

I am having a problem with my CD burner. It functions fine as a CD Rom but I had a burning program called JetBee and it wouldn’t recognize it as a burner. I was told that was normal and that I just needed to put in a CD. So I did and it didn’t change anything. What can I do? Is there something wrong with my burner?


#2

Welcome to the forum :slight_smile:

Have you tried a different program? I’ve never heard of JetBee.


#3

[quote=Arachne;2128396]I’ve never heard of JetBee.[/quote]Me neither. Seems, I’ll have to boot my test system :bigsmile:
—> http://www.complexnt.com/jetbee_downloads.htm

EIDT: Looks nicely, also no problems with Sata or IDE drive and does also support non-administrative permissions :clap: . Haven’t burned a disc with that software though.



#4

I have tried a couple other programs but they all seem to be confusing. I am going to try a friend’s copy of Nero if he can find it and its compatible with Windows ME. Can u suggest anything else?


#5

Hi,

some modern burning applications don’t support Win9x/ME any more. You may try ImgBurn, which is free also. For audio CDs, you may try Burrrn.

If none of these work, then something is messed up with your system configuration.

Michael