CD Burner not able to access CDs

vbimport

#1

I've got an old Ricoh 4x SCSI burner which recenlty hasn't been able to access any cd's. I have windows XP installed which I only installed yesterday as I installed a new hdd. I don't think its worked since the new hdd was put in.

Windows detects it and I can see the drive and scsi card in the device manager. On bootup the access light on the drive comes on. I double click on the drive icon in my computer and it asks me to insert a CD.

I uninstalled the scsi card and burner drivers from device manager and windows deteced it ok. I then checked the scsi cable connections and power to the drive is ok but still the same thing.

also when I loaded up clonecd it asked me to put a cd in and the drive light would flash but it wouldn't see the cd I had put in there.

Anyone got any suggestions? I would have though if the drive was dead it would respond at all to windows. Is there a windows update I may need as this is a fresh install of XP. Its not my main drive thankfully but I like having it to leave in game cds without having to interupt burning on my other drive.

Also its the only device on the scsi card and it hasn't been moved since it wa originally installed a few months ago.


#2

Well…Just decided to do a last ditch (and I thought kinda a little foolish) attempt and flashed the firmware to the latest version. Rebooted and put a CD in and it works! I just hope its not a problem that will come back.

Also on the first reboot it seemed to create about 5 ghost drives. That is it had about 5 drives each with their own drive letter. Rebooted and came back to normal.

/me can sleep soundly tonight.


#3

This is an XP bug, has happened to me and a lot of other ppl (try searching the forums). Not really any solution for it, it just comes and goes. Usually the drive starts reading after a reboot, occasionally i have to change ide places. (checking whether the drive can read in dos mode will ensure you it is a OS bug)


#4

Or “upgrade” to w2k which is still the best M$ OS…:eek:


#5

Well firstly its a SCSI drive so no swapping of IDE cab;es can be done. Also I booted with a bootdisk that I’ve used for years with this drive (it has the scsi drivers) but could access it from their either. Will monitor it from here and hope it doesn’t come back. Will probably take ages till I feel confident in the drive again.