CD burned by nerocmd doesn't show in explorer

vbimport

#1

Hello,

I formerly posted this thread in the wrong forum. Excuse me.

I burn a CD with nerocmd using the following parameter file:

–write ; select write command
–real
–tao ; no simulation, track at once
–speed 4
–iso NRW0606 ; volume name is NRW0606
–drivename G
–error_log fehler.txt
–disable_eject ; do not eject disc after burning
–verify
–media_type media_cdr
–recursive
“I:\Daten\Gemeinsame Daten\Tarifdisketten\NRW\CD 2006*.*”

The burning procedure finishes without any error message after displaying the “writing tracks” and “verifying” progress but when I try to open the CD in drive G: I get the message

“Insert a disc in drive G:” and the content of the CD doesn’t show in explorer.

Ejecting and reinserting the CD doesn’t change this.

I think, the CD hadn’t been closed - but why?


#2

Use nero to view the cd info and see if any of the tracks/sessions you have burned are there.
If they are there then you’re correct about the session not being closed, otherwise the only thing I see questionable here is track at once. I use nerocom, not nerocmd, but the only time I have to tell it how to burn is disc at once and whether or not to close the session.


#3

I’ve had issues in the past that Nero API leaks a handle to the CD drive which then doesn’t allow Explorer to refresh.

Have you tried exiting NeroCMD and then trying to access the drive?


#4

Hello Hasso
I had this problem with NeroCOM, too.
I think it has to be some kind of refresh error of the OS, because the CD works without problems in a second drive.
Sometimes it works to put another CD into the drive and then the original one again.

greetings Jon