CD burn works - dvd burn hangs

This is a new system,AMD 64x2 4200, Asus a8n32 sli deluxe, 2 seagate sata3 nvidia raid, 2 xfx nforce 6800xtreme in sli, OZ 520 psu, 2gb corsair xms dual twins2048-3200c3pt, win xp pro with no device manager problems & not overclocked & has all new firm, drivers & bios. I have a liteon SHM-165H6S that is ultra dma 4 using 80 pin cable. It burns Cd & burns lightscibe label fine but when I try DVD burning it hangs windows everytime. I get uncorrectable error 031105 sometimes when testing dvd in nero tools. test for cd works fine. I installed another burner from my other computer that is also win xp pro and the same thing happens with that drive on this system but works fine in the other computer. I am lost and have run out of ideas except maybe the ide is bad on the new motherboard? Any help, thoughts, Thanks.

Welcome to CDFreaks Forum.

Windows own burnsoftware only support cd burning.

Install a CD/DVD writer software.

You can try Nero.

I realize you would not have said that if it has not helped someone before. Thanks, I should has said what software I was using. I have built a few computers since 95 and have always been able to fix a software/ hardware problem before , this one has me stumped. On this new computer I have used nero 6, which burns cds fine also lightscribe. Fails-Hangs windows when burning DVDs. I have used Roxie 7 with the same results. I have used clean tools to remove each software and had only one on computer at a time . Both have had the latest ver. and patches. All drivers for anything on my computer (if possible)are uninstalled before I install new ver. I have never tried to use windows media to burn. I have also stated that just testing the drives with nero tools using a dvd fails with error 031105( not everytime, when it doesn’t it hangs). I dont know if its a problem with the motherboard (new) or sata 3 drives (seagate raid 1 ) or what? DVD is much more intensive than cd and might push Cable-Sata drives- motherboard-drivers to hard if something is not working at its norm. Both liteon drives work perfect in another computer with ide raid 1 set using different hard drives in IDE on soyo board, same burn software. I do not think its the liteons.

Please post the NeroHistory.log file from within the Nero folder.
But please edit out the serials before…

Sorry it took so long to get back Chef. Just got a RMA for motherboard. I hope it is the motherboard but here are two recent fail logs.
#1:
Drac

1

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 1:06:00 PM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM

NT-SPTI used
Nero Version: 6.6.1.4
Internal Version: 6, 6, 1, 4d
(Nero Express)
Recorder: < Image Recorder> Version: Not available - HA -1 TA 0 - 6.6.1.4
Adapter driver: <Virtual Device> HA -1
Drive buffer :
CD-ROM: <LITE-ON DVDRW SHM-165H6S>Version: HS07 - HA 1 TA 0 - 6.6.1.4
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : NVIDIA STRIPE 558.92G nvraid Port 0 ID 1 DMA: Off
CdRomPeripheral : LITE-ON DVDRW SHM-165H6S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON DVDRW SOHW-832S atapi Port 2 ID 0 DMA: On
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 0 DMA: Off
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 2 DMA: Off

=== CDRom-Device-Map ===
LITE-ON DVDRW SHM-165H6S D: CDRom0
LITE-ON DVDRW SOHW-832S E: CDRom1

AutoRun : 0
Excluded drive IDs:
WriteBufferSize: 82837504 (82837504) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 2047MB (2096352kB)
Free physical memory: 1523MB (1560128kB)
Memory in use : 25 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

18.4.2006
DVD-Copy on the fly
9:27:57 PM #1 Text 0 File SCSIPassThrough.cpp, Line 38
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

9:27:57 PM #2 Text 0 File SCSIPassThrough.cpp, Line 83
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

9:27:57 PM #3 Text 0 File ThreadedTransfer.cpp, Line 531
ReadBuffer-Pipe got 192KB of Memory

9:27:57 PM #4 Text 0 File Reader.cpp, Line 124
Reader running

9:27:57 PM #5 Text 0 File Writer.cpp, Line 122
Writer Image Recorder running

9:27:57 PM #6 Text 0 File DVDCopy.cpp, Line 292
DVD Track-Information from source disc:
Media Type: DVD-ROM
Last LBA on layer 0 = 1974831 / 0x1E222F / 3857MB
S01 T01 Con 0x14 Start 0 Len 3599766 (gap 0) Blank 0 Res 0 Dmg 0 Open Trk 0 Mode TRM_DATA_MODE1 (0)

9:27:57 PM #7 Text 0 File DVDCopy.cpp, Line 405
Max -1 tracks of 1 allowed to copy
1: 0 - 3599766 = 3599766, TRM_DATA_MODE1, block size 2048, read opt 0 (no read options)

9:27:57 PM #8 Text 0 File Burncd.cpp, Line 3305
Turn on Disc-At-Once, using DVD media

9:27:57 PM #9 Text 0 File DlgWaitCD.cpp, Line 281
Last possible write address on media: 4718591 (1048:34.41, 9215MB)
Last address to be written: 3599765 (799:56.65, 7030MB)

9:27:57 PM #10 Text 0 File DlgWaitCD.cpp, Line 293
Write in overburning mode: NO (enabled: DVD)

9:27:57 PM #11 Text 0 File DlgWaitCD.cpp, Line 459
>>> Protocol of DlgWaitCD activities: <<<
=========================================

9:27:57 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (1 - Data (mode 1))
2 indices, index0 (150) not provided
original disc pos #0 + 3599766 (3599766) = #3599766/799:56.66
not relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 3599766 blocks [Image Recorder]
--------------------------------------------------------------

9:28:18 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [Image Recorder] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: ""
TOCType: 0x40; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 7372320768, ISRC ""
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
3599766 | lead-out | 1 | 0x41 | 0x00

9:28:18 PM #14 Phase 65 File dlgbrnst.cpp, Line 1685
Burn process started

9:28:18 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2685
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

9:39:52 PM #16 SPTI -1128 File SCSIPassThrough.cpp, Line 289
D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1128)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x11
Sense Qual: 0x05
CDB Data: 0x28 00 00 1D A7 A0 00 00 20 00 00 00
Sense Area: 0x70 00 03 00 00 00 00 0A 00 00 00 00 11 05
Buffer x071a1000: Len x10000

9:39:52 PM #17 TRANSFER -25 File Reader.cpp, Line 364
Error reading data

9:39:52 PM #18 Text 0 File Reader.cpp, Line 367
Exception value: -1128

9:39:52 PM #19 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

9:39:53 PM #20 Phase 67 File dlgbrnst.cpp, Line 1685
Burn process failed

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 1:06:00 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.28a, size=20640 bytes, created 2/1/2005 3:03:00 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

#2:
Drac

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 1:06:00 PM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM

NT-SPTI used
Nero Version: 6.6.1.4
Internal Version: 6, 6, 1, 4d
(Nero Express)
Recorder: < Image Recorder> Version: Not available - HA -1 TA 0 - 6.6.1.4
Adapter driver: <Virtual Device> HA -1
Drive buffer :
CD-ROM: <LITE-ON DVDRW SHM-165H6S>Version: HS07 - HA 1 TA 0 - 6.6.1.4
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : NVIDIA STRIPE 558.92G nvraid Port 0 ID 1 DMA: Off
CdRomPeripheral : LITE-ON DVDRW SHM-165H6S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON DVDRW SOHW-832S atapi Port 2 ID 0 DMA: On
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 0 DMA: Off
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 2 DMA: Off

=== CDRom-Device-Map ===
LITE-ON DVDRW SHM-165H6S D: CDRom0
LITE-ON DVDRW SOHW-832S E: CDRom1

AutoRun : 0
Excluded drive IDs:
WriteBufferSize: 82837504 (82837504) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 2047MB (2096352kB)
Free physical memory: 1524MB (1560968kB)
Memory in use : 25 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

18.4.2006
DVD-Copy on the fly
10:09:02 PM #1 Text 0 File SCSIPassThrough.cpp, Line 38
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

10:09:02 PM #2 Text 0 File SCSIPassThrough.cpp, Line 83
SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

10:09:02 PM #3 Text 0 File ThreadedTransfer.cpp, Line 531
ReadBuffer-Pipe got 192KB of Memory

10:09:02 PM #4 Text 0 File Reader.cpp, Line 124
Reader running

10:09:02 PM #5 Text 0 File Writer.cpp, Line 122
Writer Image Recorder running

10:09:02 PM #6 Text 0 File DVDCopy.cpp, Line 292
DVD Track-Information from source disc:
Media Type: DVD-ROM
Last LBA on layer 0 = 1974831 / 0x1E222F / 3857MB
S01 T01 Con 0x14 Start 0 Len 3599766 (gap 0) Blank 0 Res 0 Dmg 0 Open Trk 0 Mode TRM_DATA_MODE1 (0)

10:09:02 PM #7 Text 0 File DVDCopy.cpp, Line 405
Max -1 tracks of 1 allowed to copy
1: 0 - 3599766 = 3599766, TRM_DATA_MODE1, block size 2048, read opt 0 (no read options)

10:09:02 PM #8 Text 0 File Burncd.cpp, Line 3305
Turn on Disc-At-Once, using DVD media

10:09:02 PM #9 Text 0 File DlgWaitCD.cpp, Line 281
Last possible write address on media: 4718591 (1048:34.41, 9215MB)
Last address to be written: 3599765 (799:56.65, 7030MB)

10:09:02 PM #10 Text 0 File DlgWaitCD.cpp, Line 293
Write in overburning mode: NO (enabled: DVD)

10:09:02 PM #11 Text 0 File DlgWaitCD.cpp, Line 459
>>> Protocol of DlgWaitCD activities: <<<
=========================================

10:09:02 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (1 - Data (mode 1))
2 indices, index0 (150) not provided
original disc pos #0 + 3599766 (3599766) = #3599766/799:56.66
not relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 3599766 blocks [Image Recorder]
--------------------------------------------------------------

10:09:11 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [Image Recorder] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: ""
TOCType: 0x40; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 7372320768, ISRC ""
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
3599766 | lead-out | 1 | 0x41 | 0x00

10:09:11 PM #14 Phase 65 File dlgbrnst.cpp, Line 1685
Burn process started

10:09:11 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2685
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

10:17:56 PM #16 SPTI -1128 File SCSIPassThrough.cpp, Line 289
D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1128)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x11
Sense Qual: 0x05
CDB Data: 0x28 00 00 1D E7 00 00 00 20 00 00 00
Sense Area: 0x70 00 03 00 00 00 00 0A 00 00 00 00 11 05
Buffer x07112000: Len x10000

10:17:56 PM #17 TRANSFER -25 File Reader.cpp, Line 364
Error reading data

10:17:56 PM #18 Text 0 File Reader.cpp, Line 367
Exception value: -1128

10:17:56 PM #19 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

10:17:56 PM #20 Phase 67 File dlgbrnst.cpp, Line 1685
Burn process failed

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 1:06:00 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.28a, size=20640 bytes, created 2/1/2005 3:03:00 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

=== Scsi-Device-Map ===
DiskPeripheral : NVIDIA STRIPE 558.92G nvraid Port 0 ID 1 [B]DMA: Off[/B]
CdRomPeripheral : LITE-ON DVDRW SHM-165H6S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON DVDRW SOHW-832S atapi Port 2 ID 0 DMA: On
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 0 [B]DMA: Off[/B]
DiskPeripheral : ST3300622AS nvatabus Port 3 ID 2 [B]DMA: Off[/B]

Enable DMA.

Recorder: < Image Recorder> Version: Not available - HA -1 TA 0 - 6.6.1.4

Any reason for using Image Burner. Select dvd burner.

10:17:56 PM #17 TRANSFER -25 File Reader.cpp, Line 364
Error reading data

Are the disc your trying to read scratched.

I see various problems, DMA is not the one here, because nvidia IDE / RAID drivers are used. :wink:

DVD-Copy on the fly
problem #1 - don’t copy OTF

Sense Key: 0x03 (KEY_MEDIUM_ERROR)
problem #2 - bad media

For OTF copying of unprotected DVDs, I would use CloneCD5.
Also you could try with DVDDecrypter and ImgBurn.

Please note, that in that case Nvidia RAID controller and its drivers are used. Nero might not recognize if DMA is enabled.

Michael

9:27:57 PM #9 Text 0 File DlgWaitCD.cpp, Line 281
Last possible write address on media: 4718591 (1048:34.41, 9215MB)
Last address to be written: 3599765 (799:56.65, 7030MB)

The size off the disc your trying to copy seems to be a DVD-VIDEO, and as such copy protected and you will get an ‘Read error’.

Using the Image Burner can not be related to bad media or OTF copy.

Thanks for the clarification at DMA settings with Nvidia Raid drivers.

That’s for sure the case then, but I’ve not seen or missed such an info?!
DVD9 with data is quite common spreaded these days. :wink:

Simply switch to the standard IDE drivers from Windows for the Nforce controller

I guessed that a DVD that size have some sort of protection.

Could be a game dvd as well.

Do Microsoft drivers support RAID.

I believe Nvidia drivers are needed for an RAID setup.

A software RAID shouldn’t be a problem.

What kind of raid is it really?

Hello,
The raid is for 2 Seagate sata 3 GB harddrives in stripe.Nvidia Nforce windows software is controller so their would be no dma on or off. I am running the 2 liteon opticals in IDE 80 pin & 40 pin and they work COTF just not through motherboard to sata3 HD. I use any/clone2, Imageburn,Decryter,shrinkit they all fail. I move opticals to another computer running stripe raid using promise controller and IDE HD’s and everything works. The dvd that the two fail logs are from was an old beverly hillbillies 8 episode that I own. Windows log the fails as an uncorrectable error. I feel it is a problem between the IDE and the SATA3. Could be software, Buss/Motherboard or HD’s. I cannot find a problem with Hard drives while testing but I cannot test them in raid only in dos as separate drives, that’s why I can’t be sure. I have removed then replace drivers for opticals, raid and motherboard including bios and optical firmware. I switched to the standard IDE drivers from Windows ( toshibaers sug.) from nforce ( not raid ) IDE and same results. Thanks for taking the time for suggestions everyone.

bump

The symptoms really make it sound like a problem with the nVidia IDE drivers. The solution of course, is to use standard Windows IDE drivers instead. The problem is that I have no idea if those will work with your RAID.

Backup the data on those 2 hdd’s. Then install the IDE drivers.

The hard drives are sata3 and will not work IDE also the Motherboard does not support both sata3 and IDE hard drives running at the same time. It’s either sata or IDE no mix and match (didn’t know this when I bought it). I can have 4 sata3s running (& 1 external if I switch to silicon drivers). The only IDE drives on computer are the optical liteons and I have tried with nforce drivers and windows drivers with same results. I have spoken to Asus and they are RMAing the board because they couldn’t come up with answer. I will let you know after I swap out. I am also now having errors with both memory modules in mem86-test #6, after talking to corsair they informed me I need to disable legacy USB and enable IDE to run test with this motherboard. They say I should play the lottery if both mods are bad and I lean towards they are right. I switched a1-b1 and put 1 mod in at a time with same results, I have not tested again with legacy off yet.

Ooops, could be the mobo really then.
RMAing seems to be a good idea.