CD burn issues w/716a

vbimport

#1

Hi people,
It’s well known the px716a has issues w/cd burning. Which leeds me to my issue!
Until a few days ago I was able to use Record Now to copy on the Fly. NOW it doesn’t do diddley!! I thought I was 1 of the lucky 1’s.
I have 2 716 a’s that were flawless. What the hell happened!! F/W 1.06, Sony cd-r suppermas blanks. I beleave their on the compadable list. I haven’t a clue!! :confused: :frowning: Any ideas? Thanks.


#2

Hi,

I have simular problem since f/w 1.04. Maxell CD-R will not burn at all. Try HP brand is fine. Haven’t try Sony CD-R yet, may be tonight.

DVD-R and DVD+R never have a problem (touch wood) so far.


#3

You have to buy magic CDRs to use in our drives (the 716a anyway), you must have missed the memo.

The secret is to buy CDRs with the Manufacturer ID of Taiyo Yuden. Where were the CDs that you bought manufactured? How many did you successfully burn before you started to have issues?


#4

Man, I can’t buy a good burn with this drive :a Is this a coaster or what?


#5

I bought these at Best Buy. How do I tell where they were made? They’re Sonys. I burned 8 or 10.


#6

You can use Plextools to read the Manufacturer ID. To do this, stick the disk in your drive and open Plextools. Under CD/DVD info, in the right pane, it will say the manufacturer right under the CD-R(W) Manufacturer: heading.


#7

Thanx Rockford,
I see the disks are Sony Corp. Type 6. It didn’t work on the fly,…w/Record Now,…but this time instead of …Make an exact copy, I chose …Make a music cd and was able to add tracks and then burn. I made a good copy that works. But not on the fly like before.


#8

see my posts in this thread http://club.cdfreaks.com/showthread.php?t=133933 and this thread http://club.cdfreaks.com/showthread.php?t=133641

i just picked up a 50pk of FUJI MIJ 48X CD-R (TY i assume) to prove (with another MID) that neither my TLA 0101 nor 0202 has any issues burning CD-Rs. you guys should RMA or something…


#9

The chart I posted was the first disk (top of stack) of a 30 pk of Fuji disks made in Japan (mid Taiyo Yuden). The burn was 48x with Nero 6.6. The next disk would not even burn in Nero (good old “No seek complete” error that I am oh so familiar with). So I tried to burn it in Plextools @ 48x and it burned wonderfully. Very few errors across the whole disk. I’m now reading where people have had problems with Asus boards and the NForce2 chipset with their PX716’s and that’s exactly my setup. So I don’t know what the deal is now. The only thing I do know for certain is this is the most inconsistant drive when it comes to burning CDs I have ever seen.


#10

k, here’s something to muddle over :confused:

Burner: PX716A 0101 FW1.06
MID: TY Type 1 CD-R
48X on-the-fly burn with Plextools Pro 2.21 (PR kicked in and limited the burn to 40X)
Burn time: 5:10 (accounts for DAE of the Audio CD in TLA 0202 drive - 99 retries, unlimited erros, allow speed down)

1st grab - FE/TE in 716 0101
2nd grab - C1/C2 in 716 0101
3rd grab - READ 716 0101
4th grab - C1/C2 in 716 0202
5th grab - READ in 716 0202

(Premium scans to follow for comparison’s sake).

statement: my PX-716As can write both TY and MCC CD-Rs
question: which drive’s scans should i trust (refer to Premium scans below too)?


#11

here are the scans from a Plex Premium:


#12

I may have to agree that a number of the Plex 716A’s are having difficulties with CD-Rs. My Plextor, a TLA#0203 manufactured in Dec. 2004, was having a tough time reading or writing CD-Rs. After the v1.06 firmware, my drive stopped recognizing CD-Rs at all. I called Plextor technical support and they suggested I run a diagnostic test. I did, and sure enough my drive failed. It displayed a green one-blink pattern, representing a read/write error. It’s a bummer, because this drive has burned DVDs flawlessly, better even than my Benq 1620. Hopefully, they will send me a new TLA#0305 drive or later.

But to those experiencing similar “read/write” problems with CD-Rs, I recommend running the diagnostic test.

Here’s how to run a self-diagnostic test.

  1. Place jumpers (2 total) in both the cable select and slave spots, see picture [||]
  2. unplug the IDE cable from the back of the Drive
  3. jot down the serial number and manufacturing date (just in case you have to send it back)
  4. restart the computer while holding down the eject button until the tray ejects
  5. the light should blink amber and green alternatively
  6. place a CD-R in the tray and the test will begin.

If the CD-R ejects, the drive is fine.
If it blinks green once in patterns, then there is a read/write error
2 green blinks means an initialization error

At this point call Plextor Customer Support 1-800-204-0332 to get an RMA#


#13

seems like CD reading/writing is somewhat a prevalent issue with the 716s. any other 716 owners who are regulars want to throw a hat in the ring to see if we’re just seeing a lot of “issue” posts and no “mine’s fine” ones or if there’s a bigger trend here?


#14

Mine works fine with FW 1.03, 1.04 and 1.05 (haven’t tried 1.06 yet), with Taiyo Yuden, Mitsubishi, Ritek, TDK, Fuji Photo Film… the drive especially likes the Fujis, I get consistent 0.6 C1 average when burning at 16x or 32x :slight_smile:
I am not on nforce but on VIA, however; seems that most problems occur with the nforce chipsets.
In another thread, someone with a 712SA solved all CD problems with upgrading the drivers:

Solution for me was to use the newest original NVidia nForce drivers (6.53) from the Nvidia download page. I guess it has been incompatibility with the older Nvidia IDE drivers. The newer ones work extremely well (at least for me).

(From this thread)
Might be worth a try if you encounter CD problems :wink:


#15

thanks for your input sTisTi - im on a Via chipset as well.


#16

Hmm, i’ll have to try the newest NForce chipset drivers then. Both computers I put my 716A and had bad results with were NForce chipsets. Both computers are using the Standard Dual Channel PCI IDE controller drivers from Microsoft so I’m not sure if this is my problem or not? Worth a try, however.


#17

I have a 716a that writes to my Verbatim discs without any problems but when I put the disc back in every thing is ok until I try to play the disc in a software player. It then locks everything on my pc up. Reboot is the only escape. I think that this is a firmware issue because it has only been a problem since fw1.06.

Or am I just going mad?


#18

Sageman, Flash back to 1.04 or 1.05 and retest. If a firmware issue, it will clear with the earlier version. Or try taking the DVDR off the cable and trying it again to see if the drive is causing the problem.


#19

Hi all,
Just to set the record straight,My Plex716a drives are working well again!! :bigsmile: It was the Sony cd-r’s. I found some Memorex cd/rw’s I had files backed up on so I thought I would try an updated backup and all went well!! :iagree: My faith in the 716A is renewed :bow:
I must admit there was a moment of doubt and panic.


#20

good to hear…though still shows that some 716s are very picky about the CD-R media being used.