CD Audio by NERO 10 and 2 second gap

vbimport

#1

Hello everyone,
I have not been using NERO burning software in years. Recently I tried Nero 10 to make audio CD and I am still testing it.

What I can remember about former versions - I guess the last one I tested was # 5 or maybe # 6 - is that I could set “0” second for each audio track except for track number 1 that was set with a pregap of 2 second by defaut; I guess to follow the specifics by Red Book.

In the newer Nero version, numebr 10, I just noticed that I can avoid the 2 second pregap at the first track too.

Plextool XL v 3.16 still does not allow do to do it as well as other software like Adobe Audition: Pause: Adds a pause of the specified length before the track. By default, Adobe Audition assigns a 0‑second pause to the beginning of every track except the first track, which must have a 2‑second pause that cannot be changed. :confused:

So I was thinking if Nero is doing the right thing or if I should set the 2 second pregap manually at the first track! :confused::confused::confused:

Thank you everyone in advance :slight_smile:


#2

The CD will be out of Redbook spec and won’t play if the 2 second gap isn’t there, be a 0 leadin. I doubt Nero 10 will actually write it as 0, my guess is it’s a cosmetic flaw but you can test it. :wink:


#3

[QUOTE=tubebar;2560481]The CD will be out of Redbook spec and won’t play if the 2 second gap isn’t there, be a 0 leadin. I doubt Nero 10 will actually write it as 0, my guess is it’s a cosmetic flaw but you can test it. ;)[/QUOTE]

That is exactly what I was thinking, tubebar! :clap:
Like you said, I am afraid it is a cosmeticd flaw too which would mean 2 second set by Nero + 2 second set by me = 4 second… usless!

Forgive my ignorance, but how can I test it? What do you suggest me? :slight_smile:


#4

[QUOTE=FlyingLuka;2560483]That is exactly what I was thinking, tubebar! :clap:
Like you said, I am afraid it is a cosmeticd flaw too which would mean 2 second set by Nero + 2 second set by me = 4 second… usless!

Forgive my ignorance, but how can I test it? What do you suggest me? :)[/QUOTE]

How much does a CD cost nowadays? I suggest you go ahead and test it.

  1. Set it as 0, then look at the TOC w/ CloneCD if you have it (be entry 3, psec=2) or EAC start time should be 00:00:02

  2. Set it at 2 and see if psec=4 or 00:00:04

:bigsmile:


#5

Good idea! I have EAC and I am going to do it right now! I let you know soon! :wink:


#6

You can use Truman’s TOC viewer in the Xpert Tools pack but EAC & Clone should work fine. My money is that if it’s set to 0 (or 02) both will be 2 sec gap :slight_smile:

I’d test if myself but I’m still using Nero 7 lol


#7

Is there an Audio CD Player in EAC?


#8

I never tried to play files in EAC, you don’t need to play music. Just look at the start time for the first track.


#9

Ok ! did it.

Here is the screenshot about a CD I burnt leaving everything at “0” even at the first track… and it seems it’s a REAL ZERO! :eek:



#10

Looks I was wrong about EAC it doesn’t really show the pregap.

If there is standard 2 sec gap EAC will say track start time is 00:00:00

If it’s a 4 sec gap (your 2 sec added 2 sec) EAC will say 00:00:02

If there is NO pregap then EAC will display track 01 in red (instead of black) saying it has a hidden track or is an error.

Maybe easier to rip the CD w/ Clone, just need the TOC so cancel right away and don’t delete file. Open the .ccd file w/ note pad and look at Entry 3’s PSEC time.

EDIT: I didn’t see the screen shot, anyway that means (acpording to EAC) it’s a standard 2 sec gap.


#11

BTW You have the writer I want but can’t find one :sad:


#12

I am going to burn a CD by setting a “2” second pregap manually at the first track… I’ll be right back!


#13

If EAC says it’s 00000’s for that looks like either way works fine.


#14

[QUOTE=tubebar;2560494]Looks I was wrong about EAC it doesn’t really show the pregap.

If there is standard 2 sec gap EAC will say track start time is 00:00:00

If it’s a 4 sec gap (your 2 sec added 2 sec) EAC will say 00:00:02

If there is NO pregap then EAC will display track 01 in red (instead of black) saying it has a hidden track or is an error.

Maybe easier to rip the CD w/ Clone, just need the TOC so cancel right away and don’t delete file. Open the .ccd file w/ note pad and look at Entry 3’s PSEC time.

EDIT: I didn’t see the screen shot, anyway that means (acpording to EAC) it’s a standard 2 sec gap.[/QUOTE]

You are right! I tried by setting 2 seconds manually and EAC reports 2… actually I think it’s 4 seconds, like you wrote!

I’m going to download Clone CD and do the test… It’ will take me 20 minutes… I’m trying to be fast… I do not want you to waste time. :wink:


#15

[QUOTE=tubebar;2560495]BTW You have the writer I want but can’t find one :sad:[/QUOTE]

I’m from Italy… that writer is still available here. Do you want me to buy one for you and send it?

P.S. So you saw the screenshot?


#16

[QUOTE=tubebar;2560497]If EAC says it’s 00000’s for that looks like either way works fine.[/QUOTE]

If you say so, I trust you. Maybe I do not need any other test!

BTW EAC says it’s 00000 even with CD set manually by 2 at the firs track!


#17

[QUOTE=FlyingLuka;2560498]You are right! I tried by setting 2 seconds manually and EAC reports 2… actually I think it’s 4 seconds, like you wrote!

I’m going to download Clone CD and do the test… It’ will take me 20 minutes… I’m trying to be fast… I do not want you to waste time. ;)[/QUOTE]

Hmm this is very strange indeed. Yeah CloneCD will give you a RAW read of the TOC so we’ll know for sure.

[QUOTE=FlyingLuka;2560499]I’m from Italy… that writer is still available here. Do you want me to buy one for you and send it?

P.S. So you saw the screenshot?[/QUOTE]

Really? OK I’ll send you a PM about that later. Thanks!

Yes, I saw the screen shot and all. Let’s see what CloneCD TOC has written.


#18

[QUOTE=FlyingLuka;2560501]If you say so, I trust you. Maybe I do not need any other test!

BTW EAC says it’s 00000 even with CD set manually by 2 at the firs track![/QUOTE]

Then probably not unless you want to be 100% sure, but it’s probably safe :bigsmile:

If you manually set to 0 (nero burns at 2) if you set it to 2 (ner burns at 2) so just cosmetic I am sure. That should be fine.


#19

Just to be sure and for a big curiosity I am going to make the test by Clone CD.


#20

OK :slight_smile:
image.ccd file, open w/ notepad. Scroll down to ENTRY 3 and in that mess look for psec= entry, should say 2 on both. :bigsmile: