CCD4 beta21

vbimport

#1

First, a great site, guys. I've been using it as reference/info. source for a while, but I can't seem to find the answer to a small problem I've encountered.
I had a Sony CRX140E, which worked great until I tried to backup my copy of Mechwarrior4:Black Knight - the dreaded SD2! After wasting many hours messing around with CloneCD (3.3.4.1) settings, Betablocker and Blindwrite (thank God for rewritables!) I realised I couldn't do it. After reading many posts, I sold the Sony and am now the proud owner of an LTR-32123s.
With a great deal of trepidation I burned a (4x) rewritable, settings obtained from this forum, rebooted (I run multiple bootable partitions to separate games/burning progs./other stuff) and it worked!!! I was a happy chappie.:smiley:
Now to my problem. I was curious about CCD4, so downloaded the demo (beta21) onto a different partition to CCD3, and proceeded to burn the same image file. I used the 12x rewritable which came with the burner and simply selected the "games" icon in CCD4 and away I went. Less than 6 mins. compared to 17! Impressive!
Tried to run the game, but it wouldn't get past the cd check.:frowning: Bummer. This was in my (Actima 44x) cdrom. Tried it in the burner and it worked:confused:
So, I wiped the cd and repeated the process using 3.3.4.1. The backup worked in both drives. This indicated perhaps CCD4 as the problem. It just occurred to me, while writing - I used the "default" settings in CCD4. Does this automatically enable AWS? But if this is the answer, why did it work in the burner and not the cdrom? I'm sure some of you more knowledgable (than me, that is) chaps can enlighten me.

Thanks,
Dik.


#2

Please use the latest beta version 30 of CloneCD 4. CloneCD does now automatically use AWS if it’s enabled in both the Profile and the writer settings. Your Lite-On writer however does not need this enabled! Go to the write tab (second CloneCD button) and right click on your Lite-On. Disabled AWS there. You can leave it on in the Profile because when it’s disabled for the writer CloneCD 4 will ignore the setting in the Profile (so set it for your writer and forget about it). Please report back with your findings.


#3

Sorry, no good, cobber! Downloaded CCD4b30, cleaned out old version and did clean install. Went looking for settings, but nowhere could I find an option to disable AWS. Matter of fact, I couldn’t find any mention of AWS under settings or profile anywhere! The only options I have under write are 1) Buffer under-run and 2) Laser calibration. No AWS. Burnt the image anyhow, using default settings, with the same results - burner would run the game, CDRom drive would not. Thought I might as well re-install CCD4 (again), but couldn’t find my image file to burn. I must have accidentally told it to delete on completion! Idiot! Oh well, a good opportunity to try reading an SD2 game with CCD4. Seemed to read ok, so onto the burning (still can’t find any mention of AWS anywhere). Again, used default settings, mainly because it seems to do what it wants to do, regardless. Same result as before, leaving one slightly perplexed user. Guess I’ll be sticking with V3.3.4.1. That doesn’t really bother me, but I would just like to know WHY it’s doing what it is!
I guess I can understand what Olli’s trying to do by simplifying the operation and trying to make it more idiot-proof (although it didn’t work in my case!) but I’m one of those odd types who likes having the options to play with - I don’t particularly like the machine telling me how I must do something.
As I said, most perplexing.
Incidentally, the 32123s is an April build, F/W xsor. The fact it works under V3 proves, I think, that it’s not a hardware fault.
Ah well, back to shooting 'Mechs.

…and so, it begins…