CCD + Call of Duty = Shutdown!

Just got Call of Duty and i’ve tried to make a backup of it on numerous machines using various writers and I get the same problem everytime. I read the disc then CCD starts up the writing process and then my machine shuts itself down. It just like the MSBLAST worm except I ain’t got no damn virus! Using the very latest version of CCD from SLYSOFT. Not sure what other info I can provide. This is just too strange. At first I thought it was the writer playing up but after switching hardware I know it’s something to do with either the game or CCD. ClonyXXL reports that Call of Duty is using the latest version of Safedisc (2.9).

BEWARE!!!

SG

Have you looked here?

Thanks FutureProof but my problem is with copying the game. I managed to copy it fine when I booted up with Windows 2000. I nailed it down to having something to do with the game, CCD plus WinXP SP1.

Isn’t that CloneCD’s response to illegal keys?

Is there any reason for this thread to be open,

How many times do we have to hit this damn issue over the head with in so many threads. :Z

FOR THE LAST TIME !!! If you don’t want the computer to shut down during the Burn then DON’T USE THE ILLEGAL KEYS or KEY GEN :frowning:

How much more clearer can it get !!! :a

Originally posted by PaRaDoX
[B]Is there any reason for this thread to be open,

How many times do we have to hit this damn issue over the head with in so many threads. :Z

FOR THE LAST TIME !!! If you don’t want the computer to shut down during the Burn then DON’T USE THE ILLEGAL KEYS or KEY GEN :frowning:

How much more clearer can it get !!! :a [/B]

maybe whatever fix they put in clonecd to turn off the computer (i guess thats the only way to stop a burn) is not just doing it with illegal keygens…but with no response from the thread starter you may be right. i have tried registered clone cd on 5 different computers all with varying motherboards operating systems and cd drives and have NEVER seen it shut down so it does look like another suspicious thread.

I did not upgrade to latest CCD4.3.x.x but based on my studies of hardware technology -also basic understanding- that some hardware software combinations do not always get along well its well known – Never can one predict behavior. I am sure CCD was tested on various platforms and for the overwhelming majority did well.

Although it can be truthful that some people’s complaints here are legit, and that CloneCD exhibits behavior that of when using an illegal keygen, even if legally obtained. In this rare case, its perhaps best to downgrade and wait for an update or a patch to be released.

Do note, companies try to meet everyone’s expactations and make everyone happy, but never will that be the case. That is another story regarding confidence level (currently must be complied to 95% off a bell curve) and rate of loss. Slysoft is probably investigating the matter, but its only fair to be realistic that no one persona can expect a company to remedy a solution over night.

Originally posted by xtacydima
That is another story regarding confidence level (currently must be complied to 95% off a bell curve) and rate of loss.

Hmm, 2 standard deviations. Well I suppose 3 (99.97%) is a bit much to expect. :slight_smile:

Originally posted by philamber
Hmm, 2 standard deviations. Well I suppose 3 (99.97%) is a bit much to expect. :slight_smile:

Umm . . . would you care to explain that? Or am I going to be forced to ask a Research Analyst at work?
(They get all weird when people talk to them . . .)

Originally posted by philamber
Hmm, 2 standard deviations. Well I suppose 3 (99.97%) is a bit much to expect. :slight_smile:

Well, thats what the U.S. standard is anyway. I should have mentioned that before. :stuck_out_tongue:

and yea… I both loved and hated my calculus 3 stats and probability class…ok, it was more like…:Z :Z :Z

Paradox,

I never asked you to post a reply here mate so if you got problems saying the same shit twice then piss off. I didn’t come on here to hear people whinging. Thanks to the others who replied with a bit of patience and respect. Dodgy keys or dodgy software the simple fact is that CCD was working fine before I went to burn Call of Duty. I will try and burn GTA: Vice City today (with my dodgy keys :Z ) and let you know if the same thing happens.

SG

Originally posted by StarGhost
[B]Paradox,

I never asked you to post a reply here mate so if you got problems saying the same shit twice then piss off. I didn’t come on here to hear people whinging. Thanks to the others who replied with a bit of patience and respect. Dodgy keys or dodgy software the simple fact is that CCD was working fine before I went to burn Call of Duty. I will try and burn GTA: Vice City today (with my dodgy keys :Z ) and let you know if the same thing happens.

SG [/B]

are you saying you have dodgy keys?:confused:

Originally posted by StarGhost
[B]Paradox,

I never asked you to post a reply here mate so if you got problems saying the same shit twice then piss off.
SG [/B]

It’s not me, its rude imbicile thread crappers like you that needs to piss off, sunshine ! don’t let the door hit you on your way out . . .

I will not tolerate any more abuse in this thread or on this site.

@StarGhost I’m not jumping to any conclusions but if you’re using illegal keys then please cease and desist posting any further.

@FutureProof,

The key i’m using is legit. The fact is that CCD installed on one machine with W2K will burn COD fine enough but on the machine with XP SP1 it starts this shut down nonsense. Now even if I were using a dodgy key, CCD would shut down no matter what OS I had otherwise it would be pointless to have such a feature written into it’s program.

OK!

Guys,

I fixed this problem. Apparantly there was some sort of driver file on my XP machines which was causing the machine to kick up a fatal error and reboot. I managed to change to driver and this stopped the machine from rebooting. Conincidentally, the machine was only shutting down with COD, I was able to burn everything else as normal. I still have no idea why Call of Duty triggered this response from the driver.

SG