Ccd always burning at top speed

vbimport

#1

I can’t reduce the burn speed in Clonecd. No matter what i tell it to do in the settings, it always burns at top speed :frowning:

my burner: PX-W4824A (1.04)

got any ideas?


#2

what version are you using?


#3

4.2.0.2
(and my my OS is Win XP)