CC4 & Mercedes Benz WR :-(( SecROM 4.85.07.0035

Hi

today I want to backup my new “Mercedes Benz - World Racing” (protected with SecROM 4.85.07.0035).

I loaded the CC “SecuROM New 4.x” profile and start my work. After everything was done I was NOT able to read the CD in the Toshiba 1401/2. The Game came up to searched for the CD and during the scanning of the CD my PC stops responding. Only the CD curser was running and running and running. :a :a :a

I was able and had NO problems to read the backup CD in a Plextor UltraPlex 40MAX or in the Plextor 708A or in the Lite-ON 24102B. In all these drives the game start after a few seconds, but in no way in the SD-M 1401 or 1402.

Any one any idear what this can be?

The original CD playes in the Toshi 1401/2

Thanks
Purecut

B.T.W. is there a new version of the CCD4 Profiler out that supprts the new protections?

Originally posted by Purecut
[B]I was able and had NO problems to read the backup CD in a Plextor UltraPlex 40MAX or in the Plextor 708A or in the Lite-ON 24102B. In all these drives the game start after a few seconds, but in no way in the SD-M 1401 or 1402.

Any one any idear what this can be?
[/B]

Twinpeak copies don’t run from all drives though they do run from most and Toshiba dvds are notoriously picky about copies.

From the tutorial :

Myth: Copies made with this method aren’t any good because they don’t work on all systems and from all drives.

Fact: Whilst twinpeak copies do not work on all systems and on all drives, they do work on most of them. What’s more, so long as it works on your system on any of your drives, you’ve got a working copy and you no longer need to use the original.

Thank you philamber for the information. What best drive (CD-ROM, or DVD drive) would you recommend for playing a copy.

Purecut

Any Lite-on drive shouldn’t have any difficulty with twinpeak copies (either to install or play). I’d recommend a Lite-on dvd so you won’t need to use an atip hiding utility when you run your copies.

Hi philamber

Thanks for the Lite-On info. Must I care about ATIP? On my play PC I do not have any software installed from BW, CCD or Alc. I burn my backup copy on another PC and play it on my play PC. I think in this case I do not have to care about ATIP/Hiding the drive etc. right? This is only recommended for on a PC where I burn AND want to play - right?

Thanks
Purecut

Originally posted by Purecut
[B]Hi philamber

Must I care about ATIP? [/B]
Yes, if playing from a burner

Originally posted by FutureProof
Yes, if playing from a burner

Hehe

I’m playling on my Game PC from a burner and I do not use any tool for hiding (ATIP) and all the games are running smoooooth, but I must tell that on this PC no burning stuff like CloneCD, BlindWrite or Alcohol is installed. May be this is the reason why it works.

Purecut

Originally posted by Purecut
[B]Hehe

I’m playling on my Game PC from a burner and I do not use any tool for hiding (ATIP) and all the games are running smoooooth, but I must tell that on this PC no burning stuff like CloneCD, BlindWrite or Alcohol is installed. May be this is the reason why it works.

Purecut [/B]
Then your games must be burnt from cracked .ISOs

Originally posted by FutureProof
Then your games must be burnt from cracked .ISOs

lol!! thats why i dont help the newbies FP… until its established that they are legitamite users and not hacker/crackers/general pirates etc. heh :o some people…

Originally posted by FutureProof
Then your games must be burnt from cracked .ISOs

100% NO. I can scan you the bill that I have paid for the game by Amazon - Or do you want a copy od the manual or the registration card.

I have a 100% bought Original PC Game and I do NOT need any stuff to play a backup copy from my play PC that’s for sure and all my ORIGINAL backups that I made from my ORIGINAL PC games are running on my PC computer.

Originally posted by Jamos
lol!! thats why i dont help the newbies FP… until its established that they are legitamite users and not hacker/crackers/general pirates etc. heh :o some people…

Scan removed. Everybody had time enough to see.

Who is laughing now and are I’m now established? What about you and your legitimation :bigsmile:
And I repeat myself. On my play PC I have a SD-M 1402 and a Lite-On burner but NO software like CCD, BW or Alc installed and my backups are running for 100% on BOTH drives. Excepts the Mercedes Banz backup. This runs only from the BURNER and not from the SD-M 1402.

Purecut

I have commented on this in your other thread.