Catastrophic Failure

OS: Windows XP SP2 with all current updates
Computer: More than adequate!

I have been using RATdvd succesfully from 0.5.0107 through 0.78.1444.

I now get nothing but the infamous “Catastophic Failure” message when I begin the conversion process.

I have completely uninstalled/reinstalled Rat several times (even went back temporarily to previous release), installed K-Lite Codec Pack, done the “DEP” exceptions for the two Rat files, and am running Rat in English.

Since Christmas I have installed the software for the Logitech Harmony remote (v. 5.1.2) and an external USB hard drive to which I saved a number of DVD’s after running them through DVD Decrypter. I also upgraded Cyberlink Power DVD to latest standard version.

It was when I tried to “Rat” one of the copies on the new USB drive that I first began getting nothing but the “CF” message.

Tried disconnecting the external drive and problem still persisted. Same thing happens with decrypted files copied to C drive.

Tried decrypting to C drive with USB drive disconnected with same ultimate result. Tried all permutations above with all spyware and anti-virus off: same result.

DVD Shrink 3.2, Menu Shrink 2.4, and DVD Decrypter all continue to work with no problems.

What has triggered this problem and what have I posssibly missed!!!???

Thanks in advance.

Harry Zee