Casino Royale

vbimport

#1

Anyone had any luck copying “Casino Royale”. Shrink, Decrypter and 1copy wont touch it.
Any help would be greatfully appreciated.
Doug.


#2

I understand Ripit4me works, as well as DvdFab decrypter, both free.
Anydvd also apparently works, but not free.


#3

Thank you… DVDFab is tearing into it as I type…


#4

It seems like casino royale uses some kind of new protection there are already some threads in the Copy DVD Movie forum which you can find via our search function.

p.s. Thread moved.


#5

I used dvd decrypter with anydvd to burn to hard drive without any problems I then used dvd rebuilder to rebuild it without any problems. I also backed it up to the hard drive using anydvd and clonedvd without any problems. I do not use dvd shrink to shrink movies but when I tried it with the copy on the hard drive I had made with dvd decrypter it would not work got invalid data in file vts_01_7. fob. Looks like dvd shrink it the program having problems with this.


#6

You’re right kalas and all i had to do at the sugestion of jamoskeag3 was rip it using DVDFab to my hard drive and then DVDShrink had no problems with it.
thanks again to all.


#7

No problem in shrink with Ripit4me either


#8

Based on my tests, the product of Ripit4Me in ISO mode is NOT DVDShrink-able. Anybody else has the same problem?


#9

Yes, agree.
Just ripped CR using Ripit4me, (Not in Iso mode)
Played fine.


#10

I rip, edit and burn in file mode to DVD5


#11

Nor will any ARccOS DVD ripped in ISO mode. The only thing that the ripper does in this case is replace the (purposely) defective packs with what are known as stuffing packs (these are MPEG2 compliant packs of effectively, nothing). An ISO rip does nothing to the structure of the DVD (which is what is needed to allow loading in DVD Shrink, Recode or whatever).

If you wanna 1:1 copy (eg for a dual layer burn), ISO mode is real cool.

If you wanna shrink, use File mode (either full disk, movie only or movie and menus).

Regards


#12

I have been trying for two days to backup casino royale.
I have used ripitforme and get a flashing Disk is not a dvd in wizard step 1.
If I use dvdfab plat it will scan two times and on second scan I get a popup window Failed to get dvd information.
I can play the dvd in my dvd rom drive using power dvd. If I load the dvd and it auto loads power dvd I get a message that its an unknown file format for that drive.

Anyone ever have these problems and is there a way to work around it. Thanks


#13

What versions of these two programs are you using?
What do you have running in the background?


#14

The latest version that are out of ripitforme and dvdfab. I ahve the latest of dvd shrink and dvd decryper. I have pc cillin virus running is all in the background but can disable if need be.
don’t understand why can watch using power dvd and none of these softwares will read the dvd in my dvd rom drive. Thanks for helping.


#15

loco,
not really sure, but it may be a bad disc. Consider exchanging it.
A bad disc may play, but not be rippable. Again, just a conjecture on my part, based in part on fact that 2 apps that can rip this movie arent working for you.


#16

loco,
For Ri4m, you can also post you DebugLog.txt file, as per below: (This is from the Ripit4me web site, under FAQ’s, #8)

FAQ #8
"I can’t get the program to work or I get odd results in DVD Shrink

First, ensure all required programs (RipIt4Me and DVD Decrypter v3.5.4.0) are installed correctly and the paths point to their “EXE” files in RipIt4Me’s preferences.

If everything is installed correctly and things are still not working, start a thread in the [B]RipIt4Me forum [/B] and post as much information as possible about your problem. Include (as a zipped attachment) the folder of your rip in your “Application Data\RipIt4Me” folder. This will be easily identified by the name of the DVD and you simply need to zip the folder to include:

Full DVD Decrypter log
RipIt4Me log
Debug log.txt file
FinalPSL file
ButtonInfo.txt file
Original IFOs sub-folder
Ripped IFOs sub-folder

On occasions, RipIt4Me might crash. In this case, a debugging log is created called [B]DebugLog.txt, which is contained in the “Application Data\RipIt4Me” folder[/B].
[B]If you experience a crash, please re-open RipIt4Me. It will ask you to post the debug log and take you to the RipIt4Me Bug Reports forum where you can do so. Please post the debugging log and the other information set out above as an attachment (zipped).[/B]

For more information on how to find and attach the debug log, see here.

Please also refer to FAQ 23 for known program conflicts and also try the procedure outlined in FAQ 21."


#17

Thanks jamoskeag3 for all that information. I think now I have something to work with to solve my problem. Very much appreciated for you help. :slight_smile:


#18

Ripit4me, dvddecrypter and shrink worked for me


#19

Had no problems using AnyDVD 6.1.2.5 and 1Click Pro 2.4.x.x


#20

Here’s a guarenteed way of doing it

1st Make sure you have the latest versions of DvdShrink & Dvd Decrypter installed.

http://www.dvdshrink.ms/uk/

http://www.free-codecs.com/download/DVD_Decrypter.htm

Now get the latest version of RipIt4Me which uses the above in tandom http://www.ripit4me.org/

Upon installing it if necessary let it update.

Run it choose the drive u have casino disc in and TaDAh away you go