Casanova

vbimport

#1

I’m stumped. I have tried to make a copy of my Casanova disc 3 times, made 3 coasters. Every copy does the same thing: previews, menu etc seem ok, but the movie itself just immediately starts jumping around, and usually goes back to the menu. I have tried: AnyDVD w/1ClickDVD (twice), and DVDFab, burned with 1ClickDVD. I suppose I could try again with DVDFab/DVDShrink and then burn with my Roxio if anyone thinks that will succeed.


#2

Or using the anydvd/clonedvd combo, but also it could be caused by low quality media.
What for a media brand you’ve used and burning speed?


#3

Thanks for the reply, rapid_fire. I have been using FujuFilm -R, and the drive in my Dell I8600 is the Sony 8X DW-D56A. There is no speed control in the 1ClickDVD software, so I would expect that it probably defaults to about 4X. I have burned quite a few discs lately, and this is the first one I’ve had a problem with.


#4

Maybe changin media and software would help.


#5

Hah! CloneDVD did the trick. I just downloaded the trial and used it with the files from DVDFab I still had on the PC. Worked like a charm. I also got rid of trailers in the process. I am sold on this program now. Even though I purchased 1Click, I’ll buy Clone too and add it to the arsenal. Thanks for your input, rapid_fire.