Cars 2 Standard

vbimport

#1

Just bought Cars 2 and 8132 for main movies just scan then begins to back up then when it finished it just keeps counting when it hits 0 and does not eject and when I try to put in black to back up then there is nothing there in file.I did another movie back up (Trespass) and it backed up fine so tried cleaning Cars 2 backed it up and again it does not finished when it backs up.I’m in Canada and need help please.

Jeannie


#2

You may close this.I backed it up with 8.1.3.1.

Jeannie


#3

I have problem backing up CARS2, read error and disable pathplayer, it showed the disc has 63gb of data. even the latest version won’t work.


#4

[QUOTE=slider169;2614812]I have problem backing up CARS2, read error and disable pathplayer, it showed the disc has 63gb of data. even the latest version won’t work.[/QUOTE]

Do you have pathplayer set to “Always enabled” ?


#5

[QUOTE=StormJumper;2614821]Do you have pathplayer set to “Always enabled” ?[/QUOTE]

I tried that, but it won’t work.


#6

[QUOTE=slider169;2614823]I tried that, but it won’t work.[/QUOTE]

Have you tried cleaning the disc ? since a earlier version worked the latest release should have no problem.


#7

[QUOTE=StormJumper;2614824]Have you tried cleaning the disc ? since a earlier version worked the latest release should have no problem.[/QUOTE]

Yes, I did clean the disc, I use the latest version (8138) trial. It gave me the read/write error, after I “ignore all” it showed the disc has 63.814gb data, if I changed to Main Movie. It stalled if I try to pick which title to rip.


#8

[QUOTE=slider169;2614903]Yes, I did clean the disc, I use the latest version (8138) trial. It gave me the read/write error, after I “ignore all” it showed the disc has 63.814gb data, if I changed to Main Movie. It stalled if I try to pick which title to rip.[/QUOTE]

How long have you had DVDFab installed on the system ?


#9

I just check on your other posts and it seems you have had DVDFab on your system for a while now (over 30 days) the trial period has expired so you are using the free version which unfortunately has a 90 day lag time for support on new protection.


#10

[QUOTE=StormJumper;2614923]I just check on your other posts and it seems you have had DVDFab on your system for a while now (over 30 days) the trial period has expired so you are using the free version which unfortunately has a 90 day lag time for support on new protection.[/QUOTE]

I just downloaded the new one 8138 this morning.


#11

[QUOTE=slider169;2614941]I just downloaded the new one 8138 this morning.[/QUOTE]

Once the trial period has expired the full functionality stops and the free version is used and there is no new trial period on each release, once it has been used that it.

And according to the post logs back in Oct you used v8125 to rip Transformers 3 and even before that you had been using DVDFab.

[B]SJ[/B]


#12

[QUOTE=StormJumper;2614952]Once the trial period has expired the full functionality stops and the free version is used and there is no new trial period on each release, once it has been used that it.

And according to the post logs back in Oct you used v8125 to rip Transformers 3 and even before that you had been using DVDFab.

[B]SJ[/B][/QUOTE]

did you mean the free version won’t work with any protected dvd?


#13

[QUOTE=slider169;2614953]did you mean the free version won’t work with any protected dvd?[/QUOTE]

No thats not what I mean sorry, it will still works however the updates for the free HD Decrypter has a 90 day lag for newly released DVD that contain new protection which means since Cars 2 was released on DVD on Nov 1 you will have to wait 90 days from then(like Jan or even Feb) before the free version has the support.


#14

[QUOTE=StormJumper;2614954]No thats not what I mean sorry, it will still works however the updates for the free HD Decrypter has a 90 day lag for newly released DVD that contain new protection which means since Cars 2 was released on DVD on Nov 1 you will have to wait 90 days from then(like Jan or even Feb) before the free version has the support.[/QUOTE]

i see, thanks for your help!


#15

Your welcome slider :flower: