Capture interlaced mpeg2

vbimport

#1

Hi, as I have understood, there are two encoding modes in Mpeg2 file: interlaced and progressive. Progressive video stream looks fine on monitor screen in contrast to interlaced stream, which looks fine on TV screen. Interlace video enable smoothness of the playback, but only on TV screen.

Problem: I used this software to capture from my TV card (LifeView 3000): Intervideo Mpeg Encoder, Honestech Mpeg encoder, PowerVCR (Mpeg), IntervideoWinDVR (Mpeg), WinDVD Creator (Mpeg), capture to AVI with DivX or Xvid codecs (all in realtime)… but all the captured videos contain progressive streams. And I can’t make interlaced video from progressive one.
Anybody know about sofware, that can capture from TV card directly to INTERLACED Mpeg2 without any f…ing de-interlace method???

Thanks


#2

Hi,

By the way why the cussing, Man chillout. There are worse things that can happen(check out the news). So let me explain each thing you asked right. The difference between interlaced and progressive is that in Interlaced the picture(video frame is divided into two fields and displayed alternately at the rate of 50 hz i.e 25 frames of each field alternately twice per second [this is how it works for PAL, similarly for NTSC with the requisite frame rate]. Now progressive is a whole diff. ball game it is video with a frequency of 100 Hz(at least that is the only one I’ve seen). What this means is that the fields are repeated as in interlaced with a progressive field display i.e. instead of alternate field formation the fields are mixed and displayed at a continous rate of 50 Continous Frames/Sec. Thus this is also known as 100 Hz Scan. Ideally progressive looks good anywhere. But the Tv shows the progressive scan lines i.e. each field mixed with the other field lines(it looks pretty bad) but if you got a 100 Hz TV the output is world class.

Now here’s where you got it wrong. The Capture output is always progressive no matter what(at least that is what I’m told in order to reduce the CPU Usage). The “progressive” capture is actually the capture of 1 of the 2 fields in each frame in order to reduce the size of the video file captured. What happens later on is the field is then repeated twice in quick succession with a phase lag(cant explain this) for the 2nd field giving an impression of smooth display. This is exactly what all encoders and display softwares do. The alternate would be a video file twice the size and CPU usage. So if you want to capture directly to Mpeg2 then:

Get a 4 Ghz Cpu.
Get a 10000 Rpm Harddisk.
Get a 300/400 gb Hd(if you capture to huffyuv/lagarith) and don’t want tons of dropped frames.

My suggestion to you would be to capture( using just one software) to Avi(specifically HuffYuv/Lagarith if they don’t then there are several that do e.g. Showshifter, IUVcr) and then encode using either Honestech/ Intervideo(if it supports the 2 codecs/avi I mentioned coz you mentioned that they don’t[never used them myself] in the alternative there are several great ones that do eg.Tmpgenc,CCE,Canopus Procoder, Ligos Mpeg Encoder).

Hope this helps.
Unicorn23’.


#3

I found that Ulead DVD Workshop 2 capture to an interlaced mpeg-2 video, also you could use the Nero Vision Express 3. Hope this helps you.


#4

I use MainConcept Mpeg Encoder 1.4.02 as a capture program with my pci video card. It produces slightly better quality mpeg2 videos than the program that came with the card.

I’ve always thought these mpeg2 videos were interlaced, since it comes from an interlaced analog source, and GSpot confirms that the mpeg2 files are interlaced. There is an option in the encoder to turn the deinterlacer off or on.

I don’t know if the MainConcept encoder would recognize the op’s video card, but it can’t hurt to try the trial version. I do have to say it is a very inconvenient way to capture, since I can’t set it up for particular times, but I will use it whenever I want the best quality I can get from my relatively inexpensive tv card.

For reference regarding my setup, I’m using an Athlon 64 cpu, running at 2.2 ghz (approx 3.4ghz in Intel terms), and have two 7200 rpm hard drives. I get no dropped frames capturing at 6000kbps vbr as long as I turn off the preview while capturing.