Capote backup

vbimport

#1

Express, 2.9.7.2, main movie, resulting burn (vso) has backed up disc starting 3min42sec(at least indicated on dvd player) into the movie. Cannot start it any earlier with remote, ect, yet rest of movie on backup appears fine…This with both r-, and rw+ media…This with panny standalone, but never has had issue with either media (ty r-), and source disc plays fine in same, at least selecting “play” off of menu. When setting up Fab for main movie process, clearly selected the right video stream, so a little puzzled. Don’t see this as a possible encryption/structure issue covered in 2.9.7.3 beta, nor any update on slysoft anydvd site recently- so not sure something else going on…any input appreciated…thanks


#2

Arrrrgh!..another sony plot… :a :Z
Sorry Larry, I don’t have this flick, but I just saw another thread here re: another sony release…The Squid and the Whale. Camper913 describes the same issue…The bkup won’t start at the beginning. This is reminiscient of last year with The Forgotten and several others.


#3

thanks Tom, hopefully something Fengtao, slysoft, ect. can overcome…


#4

slysoft overcame it before the disc was released.

no problems here…


#5

hey larry i backed up the movie OK FINE and the copy is as good as the ORIGNAL i have a Sony DVD RW DRU-530A copy @slowest speed and use TDK DVD+RW blank media and express 2.9.7.2 and Hoffman did a good job as CAPOTE just a bit of info …


#6

dvdfab decrypter 2970 worked for me i doing Capote. Then used shrink and nero.


#7

thanks for response, defintely strange here as never have had an issue with main movie only…won’t complain though…thanks again - I’ll try some of the other methods suggested - and kacal, agree, PSH one of my favorite actors, and did a great job!!


#8

Larry, just a thought, but what brand of media do you use. Could be a media issue. Just guessing. I tend to use Verbatims.


#9

Hey Larry,

I just did a bkup, Capote, express, main movie, v.2.9.7.2, vso, Liteon 1693s, latest stock fw KSOB, MID TYG03…absolutely no problems. I’m pretty sure this is identical to you, except that you’re still on TYG02…actually, I believe the 02s are better but still no complaints about the 03s. Also, just an FYI, the final format capacity was: 4.10 GB (4.41 GB).


#10

Yup, TYG02’s…happened on that, and a Fuji RW+, don’t know the real media code, but same exact issue…so who knows. Have a couple of other flicks since this, same TY media, main movie, perfect…be a myster for now - thanks for all the responses!


#11

Hi larry3030cd,

Please send me all the .IFO files on Original disc and Backup disc, I’ll check if ther is problem, thanks.

Best Regards,
Fengtao


#12

Hi larry3030cd,

Please try the latest 2.9.7.5 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=174718

Best Regards,
Fengtao


#13

Fengtao, will do…thanks!


#14

I will try the new beta versions of express. But you just copy to HD then use shrink right guys. I have been unsuccessful with shrink before, something about a VOB file.


#15

BB, after you try with new version, if problem, pls let folks know specifically what shrink error messages you are getting. Otherwise, its difficult to help if you just say I am having a problem. Hope this helps.


#16

Fengtao, regarding Capote, same result with 2.9.7.5 beta 2 SL express/rip/burn- also a similiar problem with squid and whale (similiar issues posted elsewhere I know), this one started playback 9 minutes into movie…looks like a Sony (hate them!) issue. Only way able to back up either correctly was with a DL anydvd/imgburn process. I’m sure a fab DL would have worked, but still issue where LB in general seem to freeze playback.
Note that there is never an indication with the Fab express that there is a problem during rip/burn process with these 2 titles. However tried to do with anydvd/dvdshrink combo, and DVD shrink did report sector errors encountered. Thanks.


#17

No problems here with region 1 using DVDFab Decrypter 2.9.7.2.


#18

Hi larry,

If you installed AnyDVD, you need Disable it to make DVDFab Decrypter work correctly.

If you installed DVD43, you need Uninstall it to make DVDFab Decrypter work correctly.

Best Regards,
Fengtao


#19

Hey Larry,

Still experiencing issues with Capote?..is it the same persistent, black hole for the first several minutes? Could you do me a favor and check the format capacity and files…here’s a screenshot of files from express…main movie (post #9)



#20

Fengtao, I do not start anydvd(nor any other decrypter including your standalone one) if I am using Fab express…dvd43 I am not familiar with, so I don’t have that running…These two movies only ones have had problems with, everything else (I usually do only main movie with Fab Express), results in normal backup…

Tom, I loaned the original(capote) out, so have to wait to get back as original Express files were in temp folder, and deleted after Express rip/burn.

Wobble, glad it worked for you, still a puzzle here…

Oh, and don’t think blank media issue, on both, tried both the TY R-'s and a Fuji (actual brand Ricoh I think), RW+ - same exact result…

Thanks for the Sunday responses!