Capitalisation, Nero v4

Using NVE 4 (latest).

This is a minor issue, but annoying never the less.

If I import a file for converting to video DVD, it loses its capitalisation. For Example, “The Sound Of Music” becomes “the sound of music”. I’m sure it never did this before and, having had a look at the options, cannot see how to stop this.

Any ideas.

TIA

I don’t seem to have that problem. You should be able to change the title name on the Titles page.

I know I can change the title, I just don’t want Nero to.

I don’t see any settings in NV4 or Nero SmartStart for such a thing. All I could suggest, as a wild guess, would be to check your font settings, perhaps it has something to do with that.

If the font settings were at fault, a lot more than this minor issue with one program would be amiss :slight_smile: .