Can't write to Dtools disk

I’ve installed the latest trial versions of both Daemon Tools and BlindWrite and restarted the computer.

Next, I created a virtual CD drive with no problem with DTools and created an image file with BW6. But, when I tried to write the image to the virtual drive, BW6 doesn’t see the drive.

Any suggestions?

Thanks;

Stan

Of course it doesn’t. It’s not a real burner only a virtual CD/DVD-ROM.

Daemon Tools will mount an image & let you access it like a CD/DVD-ROM but it’s not a burner.

TimC, you’re right about the DTools Disk being a virtual drive. I’ve been to the DTools website and they say that BlindWrite is one of several programs which can make a 1:1 copy to a virtual drive.

I’ve used BlindWrite to create an image. I just can’t get Blindwrite to see the virtual drive.

My goal is to be able to run a program from my harddrive instead of having to find and insert the CD each time I want to use the program. The question is how can I use these tools to accomplish my goal - to have a working image of a real CD program (like a game) on the virtual drive.

Thanks;

Stan

You have to mount the image you created with DTools, see DTools FAQ.

Mounting an image:

   1. Right-click on the DAEMON Tools trayicon
   2. Select Virtual CD/DVD-ROM
   3. Select Device [?:]
   4. Click Mount
   5. Browse and select the image you wish to mount
   6. Click OK or double-click on the file to mount

It also depends on the used protection (if the CD/DVD is protected) if you can simply mount the image. Try it if it doesn’t work let us know.

Thanks, kalas, your script worked as advertised. A couple of more tests and I’ll buy the software.

Stan

You’re welcome, DTools is for free and if you just want to create images use Alcohol 52% which is also for free :wink: