Cant Watch Dvd Or Burn!

hi,

for some reason my DVD BURNER wont burn dvds, cds, play dvds. it reads regular cd’s only

and also with my dvd/cd rw (combo) it reads dvds, and cds, but i wont burn cds…

any help is apreciated.

thankz

What software do you have installed?

~ Lacuna

Do you get error logs with the discs that won’t burn? If so, post them here, might help to narrow down the problem for folks that want to help. :slight_smile:

Oh, and if you get Nero error logs, don’t forget to remove your serial number before posting it!

Hi…Welcome to CDFreaks. You need to give a whole lot more information.
What kind of burners do you have?
How are they hooked up ( same ide channel M/S or separate channels.
What burning and ripping software do you have? And which versions.
The more info you supply the sooner you can get a fix.

i use NERO ultra 7
i do not know what kind of drives i got lol…

one says HL-DT-ST RW/DVD GCC4481B
and the other one says 16x8 DUAL dvd

If this Nero version is bundled wirth a drive then you only can use it for this drive.

no, its not the bundled version. i cant burn with alcohol either…

so, do you think it can be fixed? or should i throw it away and buy another dvd burner?

Please post a Nero log file from a failed DVD burn (remember to edit out the serial number at the top)

i had a samsung dvd player once that wouldnt play dvd but it played cd’s just fine. Come to find out it was the laser wasnt aligned right. I talked to samsung about it and they are the ones that told me what was wrong with it and that they didnt support it any more lmao

hm… let me try googling… that… and see if i can find anything :smiley:

Hi all. sorry if iI’m in the wron forum but here it goes. I have 2 dvd burners installed on my pc. I attempted to burn data files on nero 7 two days ago and got a message when using a dvd+rw. It said something like "Dvd in drive is not compatible. Please change compilation settings or use a compatable dvd format. When I looked at the symbol to see what it was requiring it stated "dvd-r dvd-rw only, instead of a list of five or 6 formats both burners support. I couldn’t understand what was going on so I opened nero info tool.

I looked at the spec for both burners and there were no compatibility of support ticks for dvd+R/RW DUAL LAYER, etc. Half the burners support features were unticked. In refreshed and both drives were limited to the same read and write support features. I then stuck in two dvd+rw discs, pressed the refresh symbol on nero info tool, and all the ticks re appeared. When I then ejected the discs the ticks disapeared!

I then did this again and burned to the format above writing a dvd file and data disc one aftwer the other. As soon as I closed nero and re opened the problem came back.

I have uninstalled nero and changed three versions. I have uninstalled the burners and still the problem persists. When I use dvd fab platinum it writes all formats and doesn’t reject the formats described above. I have never experienced this with nero. Could there be a problem with nero, the burners, drivers, and possibly windows xp?

Somebody please help!

@The ROCK, IMO since you successfully backed up with DVDFab, I’d say it’s a Ner0 prob.What media are you using? what speed ? post a log …

hI t0NEE1

At this moment in time i’m using sony and tdk discs and have never had this problem. Last night I uninstalled the primary and secondary ide devices. Then I uninstalled the burners and reset the DMA settings and no progress.

When I looked at nero info tool under the heading ‘drive’ the ticks only re appear when I insert any format of disc. When you ask for a log, what type of log do you want me to post. Can I post a log from nero and DVD FAB?

Remember, I can’t post a log when nero will only accept dvd-r and dvd-rw discs as I can’t burn to create one. I also can’t update the drivers as I’m not currently connected to the net at home. Let me know what I need to do to help and I’ll have it done by tommorow. Thanks

HI again t0nee1

Just a quick reminder. The problem doesn’t occur in reaction to discs inserted. The problem is only fixed when I put discs in both drives, press refresh on nero info tool under ‘drives’, and keep the program open with the discs inside to burn.

The ticks only re apear if I go to refresh with discs inside and then burn. It will not work if I go straight to a burn without refreshing under nero info tool drive folder. Very strange.

A firmware upgrade might help…Copy to hdd and use IMGBurn instead with same media, if successful then it’s a Nero prob with your burner/media maybe… remember it worked with Fab… If not successful try better media, Verbatims or TY’s…
As for Fab logs look here,
C:\Documents and Settings…username…\MyDocuments\DVDFab_burn_VSO.log.

Hi
I ran image burn as you said and updated firmware and problem still persisted. I then went to system restore and problem was solved for a short period of time. Would it be worth re booting my computer with the recovery disc to the factory settings?

Another thing I found along with the nero problem was that windows media wouldn’t play my avi divx files. Once I restored with system restore it played all saved files as normal.

Before I forget, when I restored nero would burn files with a message saying "Unkown burn path. When burn would complete it wouldn’t say BURN SUCCESSFUL! It would say UNKOWN BURN PATH. All files were burnt okay, but without the file info encloes instead.

When I re installed nero it the above message disapeared, but it would remove the full capacities of the burners again. Very strange!

Hi

I have fixed the above problem in the strangest way. last night I disabled the following programs one by one:

dvd fab platinum
dvd shrink
nero 7
image burn
any dvd

I would uninstall each program one by one and then press refresh on nero info tool under DRIVES. The ticks did not re apear untill I deleted any dvd verson 6165. I kept the nero info tool page open and didn’t re start the computer.

I re installed any dvd 6165 and pressed refresh and the support ticks disapeared. I uninstalled and pressed refresh with the nero tool page open, and they re apeared again.

There seems to be a conflict with the anydvd drivers that are disabling nero and image burns ability to recognise the burners full capabilities.

I have re installed any dvd 6060 and there is no longer a problem. However, if I choose to uprgade past any dvd version 6060 and the problem re occurs, what would you reccomend?

Thanks for all your help.