Can't use drive to boot Windows XP cd

vbimport

#1

I have tried to use this cd/dvd drive to install Windows XP on a new HD. The drive reads in the BIOS and is set to boot from it. When it gets through the BIOS all it does is flash a line and doesn’t boot the cd. I have let it sit for an hour and it does nothing. I tried a Maddog IDE drive with the same results. I put the disc in the same Maddog drive in another system and it works fine. Any ideas/suggestions to get this drive working with this cd?


#2

Not sure about the boot problem but you can install XP by exploring the install disk and running Setup.exe. No need to boot it.


#3

There is currently no OS on the HD so I can’t run it that way. i can’t run it through DOS because the drive doesn’t ever show the disc.


#4

Do you have gparted live ? You could try booting with it to see if the drive is working.


#5

I know the drive works because I have used it in another system. I just can’t figure out why it won’t work in this system or what I can do to get it to work.


#6

[QUOTE=cpinner;2478587]There is currently no OS on the HD so I can’t run it that way. i can’t run it through DOS because the drive doesn’t ever show the disc.[/QUOTE]

Sorry, I misunderstood. By trying another bootable CD as bean55 suggested you would rule out a bad/scratched XP install CD. Any linux live Cd will also work.
If none of the CD’s will boot, then provide some system specs, especially motherboard and bios mfg.


#7

Sounds like a Bios configuration issue or a bad cable , have you tried a different cable?
Perhaps the cable from the other computer the drive works with.


#8

The disc works because I used it with the drive in my system. It booted fine. Will get system specs and post next.


#9

Everything in the BIOS looks normal and I have tried multiple SATA cables including the one that worked in my system.


#10

Running as Master or Slave if IDE ? Primary or secondary connection? If not which sata slot are you using?


#11

it is running SATA along with a SATA HD. I have had it on multiple SATA ports all with the same results. Still working on the specs for the system.


#12

Hi,

this might sound stupid: But have you pressed a key when prompted?
Additionally, with Sata drives your Windows disc should have SP3 integrated. If not, then there are enough “howtos” that explain the procedure of creating a new install disc with SP3 integrated (slipstreaming is the magic word).

If you don’t want to set the operation mode of your Sata controllers to “IDE”, then you need to provide the drivers for the Sata controller during setup. Either have a floppy or you have the drivers integrated in your Windows install disc.

Michael
P.S.: Since this is probably a software problem unrelated to Samsung DVD writers, I’ll move this thread to General Software forum, which I expect to be the better place for that question :wink: