Cant upload lightroom 2

vbimport

#1

hi i get this message when i am trying to re-install my software:-

the installation package could not be opened
verify the package exists and that you can access it
or contact the vendor to verify this is a valid windows installer package

its got me puzzled can anyone help?
mark:bow:


#2

can anyone help???


#3

Are you trying to install this from a CD or something you’ve downloaded? What OS are you using? Have you had any other problems trying to install software?


#4

hi whappo, yes i have had other issues, i am using 32 bit windows 7 upgrade from vista, i cant upload or download anything it keeps giving me the error message above, i have tried adobe avg and others.
i have had these problems after doing a clean install of my system, do you think i need to do another clean install or can i repair the ptoblem with the disk?
thanks
mark


#5

The part I don’t get is you don’t upload lightroom2 you install it so what your uploading doesn’t make sense reading it. Do you have a firewall running or A/V or malware detection program running during these installs? Also I have Win7x86 Ult full which is different from the upgrade but I never had problem installing programs on W7. I do also have W7x64 as well and installing programs on there wasn’t much problem. Maybe you should try Adobe lightroom 3 that they have out now and see if that doesn’t fix the problem but if it persist then the culprit might be your O/S that has gone bad. You didn’t tell us if Vista had problems before you upgraded as well. Usually if you plan to upgrade is to reboot it to factory settings and then upgrade so you will reduce your problems in the upgrading of the O/S. Otherwise the wise choice would be to go and buy the full version of Win7x86 not the basic but Pro or Ult and go from there.


#6

I also think it is confusing. I think of uploading as sending a file from my PC across the network/internet. I think of downloading as getting a file to my PC from the network/internet. Installing software is neither uploading or downloading in my opinion.

Is all of the above broken?

RM


#7

ok, i cannot install lightroom or any other programe, i cant download anything either, it is win7 ultimate upgrade, vista had no problems and i have run the win7 with no problems until i did a re-install.
the error message is there if its an install or a download!
hope thats a bit clearer
mark


#8

That’s quite strange. Have you tried turning off user access control? Also, are you logged in with administrator rights?

Can you right click the link below and select Save Target As and save the file to your PC?

http://developer.download.nvidia.com/compute/cuda/3_1/toolkit/docs/NVIDIA_FermiCompatibilityGuide.pdf

RM


#9

hi yes it saved ok but i cannot open it because its a pdf and adobe wont install(download) how do i change the rights of the account?
thanks
mark


#10

So you can download then. You just can’t seem to install software. There is a BIG difference in the two.

To change User Account Control Settings:

Bottom left corner, click the ‘Start’ button (blue circle with Windows logo).
Next type uac in the box and hit enter.
When the window pops up, slide the slider to the bottom, click OK and reboot. Now try to install something. I doubt this is the problem but it’s worth a try.

You also need to be logged in as an administrator. Click the ‘Start’ button and type ‘computer management’ then hit enter. When the window pops up, click on the arrow beside ‘Local users and groups’. Next click on the folder ‘Users’. Next right click on your login name and select properties. When the window pops up click the ‘Member Of’ tab. Verify that ‘Administrators’ is in the list.

RM


#11

hi richman, i have tried your suggesstions and they didnt work, is there anyway of getting to work without a re install(clean install)?


#12

I seriously think you need to reboot back to vista and then do the upgrade after rebooting and reboot and see if the problems doesn’t persists still. I think that is the only option your have left to do if you can’t install or properly run the software.