Can't Update Firmware

vbimport

#1

I have a WH14NS40 bluray burner that I just got and I saw it didn’t have the latest firmware. Went to the LG site downloaded the file, when I tried to flash the drive I got this message … CheckSum in mismatched. Drive will go to BOOT mode.:disagree: Any idea what the problem is?:confused:


#2

Assuming your signature is accurate, have you tried using your other computer to update?


#3

No I haven’t.:disagree: How would it make a difference?:confused:


#4

It might be the SATA controller in the current system (a BIOS setting, or a driver incompatiblity issue, or maybe a general incompatiblity with the SATA controller itself).

Trying to flash the drive on another computer will help rule out an issue with the drive.


#5

Well sir just got through reading an email from LG support … apparently my burner has a SVC Code of NS50 and the firmware I tried to flash is for the code NS40 …that why I got the mismatch message:iagree: … so apparently there is no update for my burner. :disagree: Thanks to all that post. :flower: