Can't Start AnyDVD when WinXP starts

vbimport

#1

I accidently unchecked the Start With Windows option, Now I can get AntDVD to load.
I tried uninstalling and reinstalling, but no luck.
Also tried to start it by double-clicking icon, got the hourglass like it tries to start, but it dosen’t.
Any way to get back to the Options or turn the option to Start back on?

Alen


#2

well, the only thing that anydvd does for loading @ windows startup is put a reg-key into
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
with the value
“AnyDVD”=“C:\Program Files\SlySoft\AnyDVD\AnyDVD.exe”

so, it does nothing different than double-clicking the anydvd.exe manually… :wink:

so, if double-clicking does not work any more for you, your problem is something else…


#3

That value is in the registry.
I’m at a loss.

Alen


#4

When you uninstalled did you use AnyDVD’s own uninstall or did you use the remove progam option in Windows?


#5

Tried both ways.
Checked msconfig also, and it is in the startup.ini.
But for some reason, it’s not running and not listed in the Task Manager.

Alen


#6

When you look in Task Manager, did you look in Process or Applications? If AnyDVD is running, it is listed as a Process.


#7

I looked in Processes.
Nothing for AnyDVD there.

Alen


#8

Hi Alen - not trying to teach you to suck eggs here, but this is a bit of a strange one. When you uninstalled did you reboot your machine? If not could you uninstall, reboot, reinstall, don’t try to open AnyDVD but reboot staright away, then try and open it. If that still fails, uninstall, reboot, start regedit and seach for ‘anydvd’ - delete any references to ‘anydvd’ and reboot and try to reinstall. For the reinstall make sure you have the lastest version from www.slysoft.com Also make sure you have a backup of your registration key before doing any of the above.

It could also be a confilct with any other software on your machine, especially packet writting software or any other software that has burning applications on it (such as Music Match dukebox or some P-2-P software).

You may already have tried most of the above, but I am at a loss why AnyDVD doesn’t start. It may be time to drop slysoft an email!!


#9

Alendra
What version are you tring to install?
If trial version, has the 21 days expired?
If you have a valid license key, does the registration process work properly?

After following Abrown15’s suggestions, and problem persists, you can give this a try.

Uninstall AnyDVD, then reboot. Reboot again then hit F8 before Windows starts to get to Safe Mode. Once at desktop install AnyDVD again. Perhaps something is interfering in the install process and corrupting the install. This may not fix it but worth a try.


#10

Fixed it.
Cure was A:format c:

Box needed a good cleaning anyhow.

I think Cyberlink PowerDVD was causing a problem.
I didn’t reinstall it and AnyDVD runs fine now.

Thanks for the suggestions guys.

Alen


#11

:confused: :confused: :confused:

Extreme cure for a small problem. But, if it worked out for you, great. Ahh, what do you mean that you didn’t reinstall it? Oh, I see. You mean you didn’t reinstall PowerDVD?