Can't see Max Sector!



i’ve been trying out Blindwrite 4.5.3
awesome program so far, backed up Unreal 2, W3:Frozen Throne, Devastation, etc. with my Plex Premium and all work perfect.
the only problem i have is i can’t adjust the Max Sector setting in the BWA Builder.
all i can see of the Max Sector option looks like this:

Max sec

the rest is off my screen and i can’t get to it.
tried resizing my desktop and nothing works.
is this a bug in the program?
no big deal but would be nice to see what its set at.
does it even matter what its set at anyways?