Can't "see" files but on orginal computer?

vbimport

#1

Dhaaaaaaaa,
Why can’t I “see” the DVD movie files I just burnt using PX-708A on any other computer except the one containing the PX-708A?
Yeah, i’m a putz,…but all that aside what the heck is going on here?
Was having some burn problems and thought my drive D.O.A. But it’s not that simple anymore. I believed Alcohol 120% was responsable and removed it. Burn problems “seemed” to go away. Somthing to do with Alcohol creating a false SCSI conroller entry under my Promise FastTrack SCSI controller entry in my Device Manager and ultimatly causing “time out” errors with FastTrack.
Used NERO Expresss to burn DVD movie with out any appearent problem yet these files can only be seen by the computer that made them. Sound familir?

B-man


#2

Do you mean that the other computers cannot even play the movie or you cannot explore the disk and see the actual files? What exactlly does it do when you insert a disk?


#3

Thank you for your help first off, I do appreciate that.
Well, I made a mistake in my thread when I said that I used NERO. That’s not what I used. I used CloneDVD and everything “appeared” to go off with out a hitch. Used a TDK DVD-RW 1-2x and burned from VIDEO_TS on a desktop folder. (That there folder contained DVD-Shrink “shrunk” movie, navigation and BUP files.)
OK, The burn goes off ok, I remove the disk and slap it into my GATEWAY 600-XL laptop, open My Computer and click on D:, it opens but no files, ?? Tried going to Device Manager/QUSI CD-RW/DVD/ SBW-241 Properties/ VOLUMES TAB and tried to “populate” no good. Status reads “No Media”

I take that same disk back to the original computer but try to read using my secondary burner LiteOn CD/R/RW and click on Roxio’s Drag to Disk icon and recive a message ’ no media present’ ? haaaaaaagggg

Take that same disk out of that drive and put it back into the drive that created it ( PX-708A ) and vwalla presto digiation not only do I see the VIDEO_TS but see an AUDIO (empty) folder as well. Unfortunetly I never tried playing the files before I errased the desk to continue trouble shooting but I assume that they did indeed work.

I am about to try a different program using the same TDK DVD-RW disk and see what happens this time. I may try a Verbatim DVD/R at the same time and post result shortly there after.

Here’s another thing. I just tried using CD-CLONE to make a copy of Linkin Park for my nephew. Put the store bought into my Lite-On and a blank CD-R into the 708A a got a perfect working copy. Though I had not the time try “seeing” the file’s in another computer I assume I probably could have since it worked.

Trying again now.
I sincerly would appreciate your opinion and want to thank you for your time and help!!!

B-man


#4

UPDATE:
Used NERO this time and gota good burn but with same result.Laptop couldn’t see the files and acted like there was no desk at all. However I tried it in another computer and “could” see the files. I don’t know maybe I got multiple problems here.

B


#5

So if I understand right, two drives can read the disks and two say no media present. That makes me wonder two things. First, are all your drives capable of reading dvd-rw? The liteon is a cd burner right? Is it a combo dvd-rom/cd burner or something? If it is just a cd burner/reader, it’s not going to be able to read a dvd. That just leaves the gateway. If it is a dvd drive, it should be able to at least read the disk. I would try to find out what drive is in it and see what formats it is compatible with. Further, you have only tried one type of media. It is possible that the burn is marginal in quality so not all drives will read it. It is possible that the drive in the gateway just doesn’t like reading that brand of media. I would sugest trying a high quality dvd-r or +r and see what happens. You mentioned using a verbatim disk. If it is 8x then it is either taiyo yuden or mitsubishi (both good quality media) so give that a try. Just trying to give you some ideas here.


#6

Your not going to read a DVD in a CD drive.

Mark


#7

Yea, my point exactlly (reguarding the liteon). I did a quick search on the gateway 600-xl (his laptop) and it is suposed to come with a dvd drive though. So sportsfish, hows life treating you latlly (the back that is). I haven’t been on much latlly. I had severe bronchitis that knocked me out for a week (yea I know thats the third cold in the last 2.5 months). It’s not just me. Dallas has seemed to have turned into a plague ward. Everybody including friends as well as everybody at my wifes and my work keep getting colds, some that last a good month and a half (the cough and chest congestion lasts that long anyway). The news says that bronchitis, the flu, whooping cough and strep throat are all going around!!!


#8

So can you tell i’m new to this stuff? Haaaaaaa
Wanna thank you guy’s for helping me, best support in the world right here.

ripit and sportfish have cleared up a very embarressing mistake I’ve made in assuming my Lite-On Burner can read DVD as well as assuming that my Gateway 600XL can read DVD-RW ! Well, that clears that up. You see I have been trying to trouble shoot an IDE or SCSI controller issue that interfering with my DVD burning and got tired of making DVD-R drink coasters all night long so I started using RW’s and ran into the above problem. I’m thinking about changing my IDE config to hopefully elliminate this controller issue I’m having. I’m going to post another sting and I hope you’ll read it. I really need your help guys because my sht is so screwed up it ain’t funny. Infact I’m thinking about offering a reward to the first guy who can figure this out. My next string is gonna be a long one in detail so I hope you got the time. And I’m freaking serious about the reward!


#9

Hey ripit…
Considering I’m almost 4 weeks & 3 days off the table, I feel pretty damn good. Not to say I’m pain free, but the main pain is GONE:bigsmile: !! So far so good. Hope to be back to some sort of light duty work in the next couple of weeks God willing, Sorry to hear you’ve got the crud going on around your home. Wish you and your family a speedy recovery.
Later
Mark