Can't run DVDFab

Just dowloaded the latest version and when I get to selecting the disc and destination I get a prompt asking me to fill in some info concerning the disc. I do that and I get a “unable to get disc information” and can’t proceed. Wassuup with that??? TIA for any help
Siberian

Welcome to this forum of CDFreaks; Did you download the DVDFAB (Free) or DVDFAB Premium or Gold if laters then you have to have a product key to operate them if you have the free one then uninstall it reboot your PC and install it again.

Thanx TCAS but I can’t get to the freeware version. I’m redirected to Platinum or Gold on cdfreaks. Any other site I could get this from? TIA

http://www.dvdfab.com/mlink/download.php?g=DECRYPTER

Here you go.

I still get the same message. Please see screen shot below, thanx for any help
Siberian


Do you have any other problems with this drive? Do you use any other programs successfully?

I’m running Win2k on a MacMini with OSX under Parallel with 2 gigs of memory. It’s the built-in drive and have had no problems with it. I will try the external Samsung drive and post results. Very strange. Thanx again for any help!

Well as luck would have it my external reader/burner just died. So no help there. But the internal one works fine in other apps.

I tried a different disc and get the same message everytime. So it’s not film related…

What other burning programs do you have installed?

Mack

Since I run most of my apps on the Mac under OSX, running win2k pro with Parallel, I don’t have any burning software installed on the Win machine. I use Toast on the OSX side.

Hi,

Please send us all the .IFO files on Original disc, then we will check the problem.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable filename, like Stealth_UK.zip.
  4. Send the zip file to fengtao(at)dvdidle.com, you need replace (at) with @.

Or you can click “Send” button in the pop up window, and we will get it, thanks.

Best Regards,
Fengtao

Thank you so much for your help. Zip file was sent you, thank you for letting me know what the problem is. Happy holidays!

Siberian

Just a quick afterthought. The problem is NOT disc related. I tried several different ones and got the same message with each. I sent you a sample zip from one of them. Just wanted to be sure to let you know that it’s not a specific disc where this occurs. Also the drive works fine in displaying any movie or loading/writing from it. The drive is an internal ATAPI Matshita DVD DL reader/burner UJ-846 with firmware rev FM3J
It’s running on a MacMini Intel Duo core with OSX 1.4.8 and Win2kPro “latest” rev. and 2 Gigs of memory. Please let me know if you need any further info on the system.
Thank you again for your time and help