Can't run CD/DVD speed independent of a Nero installation... is Nero ASPI required?

I uninstalled Nero because I don’t use it anymore, but the one thing I did use was the CD/DVD speed utility, which we all know you can download for free. I tried running it and for some reason it cannot detect my drives. I deleted all related ASPI files from the system, reboot, installed the latest Adaptec ASPI layer, reboot again and tried using CD/DVD speed once more. It still doesn’t work. Various other programs such as burnatonce, DVD Decrypter, ImgBurn, CDex, EAC, DVD Shrink, etc. etc. work fine.

Hmm, interesting.
You could try creating C:\program files\ahead
ero and drop the Nero ASPI file in there. You can download it from Nero.

Nero InfoTool should still work - does it?

Just drop Nero aspi inside the same folder as cdspeed.

Thanks guys, I finally figured that out.

That’s really weird though, the cdspeed developers should just make an installer for the program or include the DLL within the exe…