Can't Rip Zoom with AnyDVD

vbimport

#1

Dvd is from Sony Pictures. Any DVD won`t rip it.


#2

http://club.cdfreaks.com/showthread.php?t=182650


#3

Please provide much less information next time. Cause posting information like the AnyDVD information window and the exact error you’re getting might actually be helpful in diagnosing the problem…


#4

Believe it or not! It worked with CLONECD. ZOOM R1 USA


#5

That`s how i usually rip my movies. I tried with CloneCD just to see what happens.


#6

Did you try it with CloneDVD? That almost never fails.


#7

Originally the first time i tried with AnyDVD it showed a window saying stuff like “The DVD may be dirty that i should clean it.” That my region was locked to Region 2. it showed like 5 0r 6 reasons why it was unable to rip.


#8

yes i did.


#9

And CloneDVD didn’t give you good results? You got an error?


#10

I checked my backup of ZOOM riped with cloneCd and it`s fine.


#11

As long as you’re happy with your backup…that’s what counts.


#12

It’s like trying to get an answer from a little brother with Attention Deficit Disorder!!! LMAO :bigsmile:


#13

Be nice now. :slight_smile:


#14

ADD? llmmaaooooooooooooooooooooooooo


#15

No problem with Zoom, Anydvd6114, and clone dvd2 2903.


#16

How do you use CloneDVD? I downloaded the 21 day trial version and gives me some message about copy protection. What’s the deal?


#17

The deal is that CloneDVD doesn’t work by itself. You must have AnyDVD running with it. AnyDVD removes the copy protection on the fly and CloneDVD does the actual backup.


#18

Hey how much did you pay for your HD burner, HD DVD R and where did you get it?

Thinking of backing up KING KONG, please help.


#19

I have not seen a HD RW DVD Burner for sale anyplace. I see the media but not the burners.:confused:


#20

It worked! No surprise I guess.

First time using them, pretty slick. I’m not too thrilled at the $30-$40 price tag for each software package though. $80 for the both of them??? Ouch.