Can't Rip CD with EAC, Ripped OK with Windows Media Player

vbimport

#1

I’ve been using EAC V 0.99 for some time now and have ripped countless number of CDs flawlessly with it. I just encountered my first problem with it today in that I have been unable to rip a CD with it. The first hint I had that anything was wrong was that it couldn’t get track information from the remote data base remote freedb. I didn’t think much about it because I just assumed that there wasn‘t info on remote freedb for this particular CD. I’ve had that happen before and it was no big deal.

When I went to “copy selected tracks” however, which is the option I normally use for ripping, EAC immediately went into complete error correction and couldn’t copy a thing from the track. I tried skipping tracks in case one was defective but I had the same problem with each track. EAC simply couldn’t do a thing with that particular CD (the CD played perfectly on my regular CD player and the surface looked like new).

I immediately thought it might be copy protected but there was no indication of that on the package or label. Also, I had many other CD’s from the same label and had copied them with no problems in the past.

Finally, I tried ripping it with Windows Media Player and it ripped perfectly. It also picked up the track information that EAC couldn’t get from Remote freedb. I don’t know if the fidelity is quite as good as it would have been with EAC but I am wondering why it ripped OK with WMP but EAC couldn’t do a thing with it. Like I said earlier, I have ripped numerous CD’s with EAC and never had any problems before.

Does anyone have any ideas on what could be going on here? If my problem were copy protection, I wouldn’t have thought it would have ripped OK with WMP the way it did. My EAC settings are all unchanged from the way I have normally ripped all my other CDs with it.

By the way, I use EAC on Windows Vista and a Dell Inspiron system with a 16X DVD+/-RW Drive. Thanks for any ideas or suggestions.


#2

What CD is it? maybe you got a bad one?


#3

Or it is one of those CDs with an unpleasant form of copy protection - try installing the AnyDVD trial and rip it again using EAC and it should probably work. I use EAC exclusively for ripping (to WAV & cue) and get excellent results.


#4

Thanks for the responses. I tried ripping the CD I’m having problems with on EAC with burst mode (instead of the “secure mode” I had been using previously) and I originally got a message saying “timing problems”. It then went ahead and ripped all the tracks to .FLAC format however (which is what I always use with EAC). Unfortunately the output files produced by EAC in burst mode all had static on them in addition to the normal music so I can’t use them.

I went ahead and trying ripping the same CD with Winamp 5.541 and it produced .FLAC files that are perfectly good and without any static. So, the net result is that I can rip the CD with WMP to .wma format files without any problems and I can rip it to .FLAC format files with Winamp, also without any problems. When I rip it on EAC in secure mode it won’t rip at all and when I rip it on EAC in burst mode, it rips ok but produces .flac files with static on them in addition to the music.

I guess I can go ahead and use the .FLAC files produced by Winamp for my archive of this CD but it’s still a mystery why it won’t work in EAC in either mode. There is apparently something peculiar about that particular CD as far as EAC is concerned and since I can successfully rip it with WMP and now Winamp as well, I can’t imagine that copy protection is my problem.

Also, last time I looked, “AnyDVD” is up to around $60 - $70 or so and is now charging a yearly fee for a subscription on top of that. I can’t justify doing that just to fix this one problem although I suppose when the time comes that I want to copy DVD’s in addition to just CD’s I may have to do that.


#5

Reading your post makes me imagine that you have the following situations:

  1. Your CD has been protected with CDS200 using corrupted data.

  2. You have a badly pressed CD.

  3. Your drive is not so good for ripping CDs.

What drive do you have? Can you scan (disc quality tab) the CD using the Nero CD-DVD Speed?


#6

>>What drive do you have?<<

Thanks for the feedback. My drive is just described by Dell as a generic "16x DVD+/-RW Drive”. I couldn’t find a manufacturer or brand name anywhere on it. I suspect it is probably some mid-range quality drive manufactured to Dell specs for use in their systems. I have ripped scores of other CDs under EAC without any problems so I doubt that the drive is the problem.

>>Can you scan (disc quality tab) the CD using the Nero CD-DVD Speed?<<

I don’t have Nero yet (current cost for Nero 9 is about $80) but I plan to get it eventually. I can get “Nero 8 Essentials” on closeout sale at Software Outlet.com for $5.00 (I’ve gotten good deals there before). Would that be worth getting to try out?

>>You have a badly pressed CD.<<

I’ve come to the conclusion that that is the most likely situation. I tried ripping the CD with EAC in “Secure Mode” again and this time I just let it run, even though it seemed stuck in error correction. It finally got through one track in about 4 hours with the following results:

“Errors found”

“Suspicious Position 0:00:00 – 0:00:01”
“Suspicious Position 0:00:04”
“Suspicious Position 0:00:06 – 0:01:15”

“Peak Level 61.0%”
“Track Quality 89.8%”

I aborted the rip after that first track since I had gotten the information I was looking for. Apparently the CD has errors that aren’t audible when playing on the CD player and don’t show up in Windows Media Player’s and Winamp’s error detection. They are caught by EAC’s error detection however and the errors probably also explain why I probably got static on tracks when I ripped in EAC burst mode. I’m still not sure why Winamp produced a set of .FLAC files that don’t seem to have any audible problems however.

I at least have managed to get that set of .FLAC files under Winamp for archive and back-up purposes.


#7

you do know CD speed is free right? www.cdspeed2000.com


#8

>>you do know CD speed is free right? www.cdspeed2000.com<<

I hadn’t been aware of that. Thanks for the feedback. I installed it and ran the “Scan Disc quality” Function and it showed that the disc was 96.4% damaged (no surprise by now, given my experience with EAC error detection for it that I described in my previous post).

I guess it shows how looks of a CD can be deceiving since the disc surface looks like brand new.


#9

Definitely sounds like you got a bad pressing!