Can't rip and mount SimCity 4 ; please help

Hi, all. I own SimCity 4 and I’d like to back it up to mountable CD images. I need to be able to do this using freeware such as Alcohol 52% or Daemon Tools. Please note that I’ve heard SimCity 4 uses Safedisc 2.80, but I can’t confirm that. If I’m wrong, please let me know.

I figured Alcohol 52% would do the trick, so I tried that first. I used the “image making wizard” to make disc images of each CD; I selected the “Safedisc 2/3/4” template while doing this. Then, when mounting, I used the Safedisc 2 emulation setting. Yet while the program begins to install normally, it fails to finish properly. Instead, just before it’s about to finish the installation, I get a message asking me to insert the correct CD.

Some potential solutions which I have already tried, and which do not work:

  1. I’ve also used Daemon Tools to mount the images created with Alcohol 52%, also with no luck.
  2. I thought Daemon Tools and Alcohol 52% might have been conflicting with each other, preventing proper operation, so I uninstalled Daemon Tools. Yet still the installation will not finish.
  3. I’ve tried three different image formats: *.mds, *.ccd, and .bin/.cue; none of them work.
  4. I’ve tried burning the CDs to physical media using BlindWrite, but when I do that I can’t even begin the installation, much less finish it (apparently my drives do not support Safedisc 2 burning).
  5. I’ve tried multiple drives to create and mount the images.

None of these possible solutions have worked. I’m at a loss, here. What can I do?

Thanks in advance!
–hurtstotalktoyou

Try kala’s guide here. You were on the right track, generally.