Can't rewrite DVD+RW

vbimport

#1

I can’t rewrite DVD+RW.

I erased the disc. When I try burning the disc is ejected.

I have tried Image Burn and Nero they both say this disc is this disc is can’t be written even though it’s a dvd+rw.

Imgbrn lists the dvd+rw as dvd-rom.

I have searched all over google for an anwser but I got nothing revealent.

I tried this it happens on both of my burners one is NEC and the other is new samsung.

I was able to rewrite dvds until I switched to this new computer.

I am able to do everything else though.

I have no clue why all dvd+rw are being threated as dvd-rom.

My DMA is on and working also


#2

@ Boxcutterz,

In seeing you were clearly confused concerning non existent “DVD+RW DL Media” in your Forum posting titled “Where Can I Find some DVD+RW DL 8.5GB Media For Sale” are you certain that the particular Media you are now currently attempting to use is actually DVD+RW Media?

http://club.cdfreaks.com/f58/where-can-i-find-some-dvd-rw-dl-8-5gb-media-sale-243503/#post2044431

Regards,
bjkg


#3

Do you have Alcohol or Daemon Tools installed, by any chance?


#4

…Imgbrn lists the dvd+rw as dvd-rom…
First, change the booktype back to DVD+RW and try again.


#5

what media is it really??


#6

They are verbatim 4.7 gb dvd+rw

I found a way around it, but it’s a lot of hassle.

I have to use imgburn.exe to erase then it still says media not empty then eject, and reload it then I am able to make a dvd-rw.

Windows sucks!


#7

Booktype is already set dvd+rw

Alcohol or Daemon Tools I have both, I have disabled Alcohol settings still no sucess.


#8

Go into Deamon Tools and look for an option like “Hide CDR media” or similar - disable that.

Go into Alcohol’s Emulation settings, and make sure “Ignore Media Type” is not checked.

Hopefully one of the two will help.


#9

Go into Deamon Tools and look for an option like “Hide CDR media” or similar - disable that.

That worked thanx!


#10

You’re welcome :slight_smile: