Can't read VCDs or music CDs

Okay, this problem has been driving me nuts for six months now (no joke!) and I’ve not been able to find anybody that can solve it for me. Maybe one of you knowledgable people can.

I cannot read VCDs or music CDs on my six-month-old system…and haven’t been able to since the first time I tried it. If I put a VCD or music CD in the drive, I can open it just fine, no problems…but if I try to copy anything at all from such a disk, I get:

“Error: Cannot read from file or device.”

I cannot open a VCD or music disk just for playing, either.

I can copy files from standard ISO disks just fine.

Here’s my system specs:

Windows: Microsoft Windows 98 4.10.2222 A

Processor: GenuineIntel Family 15 Model 1 Pentium 4 2.0 GHz

Bios: American Megatrends 08/01/01

Motherboard: Intel D850MV

CD R/W: Pine 32x10x40

Let me tell you what I’ve already tried:

  1. I’ve cleaned the drives. No joy.

  2. I’ve tried 3 different CD-ROM and/or CD-RW drives. Same problem with each. (These drives work fine for reading from VCDs on an old 433 MHz Gateway system)

  3. I’ve tried the drives as slaves and as masters, and on both IDE ports. Same results, no matter what the configuration.

  4. I’ve tried reading VCDs and music CDs burned with this drive, with another drive on another computer, and commercial VCDs (yes, they do exist). Same results: “Cannot read from file or device.”

  5. VCDs burned with a CD-R/W (any of them I’ve hooked up to this system) read/play fine on another system; they play fine on a standalone DVD player.

  6. I’ve deleted the CD-ROM drivers and rebooted, forcing a re-install. Same results as before.

I am literally at my wit’s end. There are a couple of VCDs that I want to update (replace one of the tracks with a better version) but I can’t as long as I can’t read from a VCD!

Help!

Please!

Scott Gray

is digital audio “on” ?? look at the harware config of your drives

what software do you use for watching vcd’s???

Where would this setting be located? I checked the hardware and device manager profiles, but didn’t see anything like that listed as an option.

To play a VCD, I used a number of programs on my old 433 MHz system (after all, the <name>.dat file is just an MPEG with a few extras). Windows Media Player will play a .dat file just fine, but not on this system. It can’t open it.

right click on one of your cd-roms in the device manager and choose options

then options again…there must be something about volume and digital audio

(i am using win xp at the moment…)

i don’t think newer media players of windows can play vcd by it self. You need a special vcd player. Perhaps that will work.

I will try to find one.

here you go;

http://www.fwnetwork.com/description/quickvcd.html

please let me know if it works for your vcd’s

try force aspi :slight_smile: if no joy, try deleting ide and then pci. ide controllers can get corrupted sometimes. prob a software thing, the aspi upgrade first. this sort of thing happened to me. i floundered and uninstalled programs and updated them etc. but i believe aspi and/or ide was my prob. post results, i guarantee someone from cdfreaks will be able to help :bigsmile: they did me:bow:

Just downloaded & installed QuickVCD. Smooth install. Reboot just to be sure. It auto-detects the tracks. Try to play a VCD track.

“This program has performed and illegal operation and will be shut down.”

Even though everything else still looked normal after it crashed, I couldn’t get any other programs to open properly (they’d “hang” half-way through opening) and had to CTRL-ALT-DEL to restart (even “Shut Down” hung up).

I tried this several times, each time requiring a reboot. It would auto-detect the tracks just fine, but try to play one and BOOM!

What is this force ASPI procedure?

aspi drivers are the drivers which "talk " with your drives

normally you can only install them when you adaptec hardware installed.
But now they can “force” the drivers on any pc.

use google to find them; forceaspi

might solve your problem, else i would suggest to install a fresh copy of windows

I downloaded ForceASPI and CheckASPI. CheckASPI said I had the latest version installed, but I backed up the ASPI layers and used ForceASPI anyway. Reboot. Results: Exactly the same as before. :frowning:

that sucks (sorry)

i guess you need to re-install everything

wait:

perhaps try to install the Nimo codec pack 8.
It has a lot af drivers in it for all kinds of video and audio.

Had the same problem on my Windows ME.

You have no option.

Only a clean install will bring you out of this.

Even System Restore doesn’t help.