Can't read -R & +R's disks on other DVD drives

vbimport

#1

I have an 852 flashed it to VSOA. I can write data to DVD-R and +R 's but when I go to use it in another PC DVD Player it shows up as a blank disk. I know that it has been burned because you can see the burned session on the disk. Also when I go to put the disk back into the DVD-RW it takes a long time to read it and sometimes just hangs up or acts like there’s nothing on the disk and sometimes it works. Sometimes I can’t even get a blank DVD to showup as being in the disk drive, It tells me to please insert blank disk. Sometimes it shows up, sometimes it doesn’t. The only success I’ve had is with +RW’s. I’ve tried different medias such as Memorex, Fuji, and JVC as well. Here are my specs.

USB 2.0 Ext. Liteon 852
Windows XP (home)
Flashed to VSOA
Using Sonic MyDVD software (came with the DVDRW)
Updated to latest VIA chipset driver
Pent. 4 2.5Ghz

Any help would be GREATLY appreciated! Also Kprobe won’t read my DVD-R/W because it’s an external. Any suggestions???


#2

Firstly, KP should recognise your drive if you set it to SPTI in KP’s driver menu. :wink:

What media are you using?
Download Nero CD-DVD Speed and try a burn with this. It will just be a data disc but you can then use the same program to see if reads OK by using the transfer rate test.
Hopefully you will have KP working now too, so you can show us the error scans. :slight_smile:


#3

Ok, got the Kprobe to work, thanks :slight_smile:

Here are my problems, I don’t know if it’s a media, software or burner issue. :a

  1. The DVD that I burned CMC MAG.AF1 [CMC Magnetics Corporation] takes forever to read in my DVD writer, like 10 min. or so. The DVD can’t be read in other PC DVD drives. I’ll show you the Kprobe results in this reply :confused:

  2. The DVD media ProdiscS03 that I burned can’t be read in any PC DVD that I tried it on. It acts like it’s a blank disk. Sometimes my DVD writer won’t even recognize the disk after take it out and then put it back into the writer. Blank or formatted, sometimes it tells me to insert a disk. I have to put in a DVD+RW disk in to “trick” it, take it out, and then put the ProdiscS03 back into it then it recognizes it. Kprobe results to follow… :confused:

  3. NeroCD Speed doesn’t recognize my DVD Writer because it’s a USB, it only recognizes my DVD-Rom and CD-Rom. Same with NeroInfo tool. :confused:

Any help with this will be GREATLY appreciated!! :bow:

Kprobe results:






#4

You obviously like the color red. :stuck_out_tongue:

This is confusing. This scan looks very good. 10 minutes to read in the writer is normal for an 8x CAV read. 15 minutes at 4x CLV. Have the other PC DVD drives played DVD-R before.

  1. The DVD media ProdiscS03 that I burned can’t be read in any PC DVD that I tried it on. It acts like it’s a blank disk. Sometimes my DVD writer won’t even recognize the disk after take it out and then put it back into the writer. Blank or formatted, sometimes it tells me to insert a disk. I have to put in a DVD+RW disk in to “trick” it, take it out, and then put the ProdiscS03 back into it then it recognizes it. Kprobe results to follow… :confused:

The last scan of the +R disc is just bad media.

  1. NeroCD Speed doesn’t recognize my DVD Writer because it’s a USB, it only recognizes my DVD-Rom and CD-Rom. Same with NeroInfo tool. :confused:

My USB2.0 LiteOn drive is recognised by Nero CD-DVD Speed and Info Tool. So there seem to be something odd here as well.

Can I suggest you flash back to US0N and see how the drive works with this firmware. If that is the same, what is it like with GS0F. You will find the firmware on my site. Just follow the link in my signature.


#5

Thanks, I’ll try the suggestions and let you know how it works.


#6

>>The DVD media ProdiscS03 that I burned can’t be read in any PC DVD that I tried it on. >>

Just how many drives have you tried it on? and how old were they? I got a 8x DVD reader from 3 years ago that wont even read some of the new movies let alone burnt ones. In fact I cant read last samurai and dead end on my 812S. I did not have ay problems hooking up the liteon to external USB… Although it did not work with the maxtor external 1394 or with a promise 100 ATA controller which had my old liteon cd writer attached to (also maxtor)… You dont happen to be an iomagic guy are you? Their stuff sucks it seems. Cant flash to new firmware to fix bugs.