Can't Read Mad Max disc

vbimport

#1

OS: WinXP 64
RAM: 8gb
CPU: Phenom 9850

I’m trying to backup my Mad Max disc, but DVDFab (5.0.75) doesn’t appear to be able to read it. DVDFab loops through several attempts to read the disc, and then comes up with the following error:

“Error while read. What do you want to do?”

I tried “Retry”, but it just does the same thing. When I tried “Ignore All”, it just endlessly tries to open the disc.

The disc plays fine in my stand alone player, and it plays in both DVD players in my PC. The disc in question has it’s extra features on the flip side, and DVDFab doesn’t have a problem with that side of the disc.

I’ve successfully copied over a dozen DVD’s, and this is the first problem I’ve encountered.


#2

First, try disabling automatic Preview start and run in Common Settings->Preview, the top two checkboxes on the page. If that does not help, try disabling PathPlayer. If it still hangs, disable the Read ahead cache in Common Settings->Read. The disc may still be bad–just because it will play does not absolutely mean that it will backup.


#3

I’ve backed up MM 1.2 & 3 with absolutely no problem with 5.0.8.8 Beta. Like a hot knife through butter, PathPlayer disabled.

Sounds like your original disc has either fingerprints or scratches on it.


#4

“…Now ain’t we a pair, Raggedy Man?”


#5

All,

I backed up MAD MAX, movie only, using Platinum version 5.0.5.0. No problems. Path player off. SWEET :clap:


#6

K, I’ll try the pathplayer thing.


#7

Nice one. :bigsmile:

[B]jsimmons[/B]
please post back with your results.


#8

Well, I got it copied, but it was a fight. I had to use the “Custom” option, and I only selected the widescreen version. I turned of PlayerPath and read-ahead, but together they generated some truly bizarre errors. I tried again this morning just with PlayerPath turned off, and it allowed me to copy. It kept finding read errors, but after hitting retry (sometimes several times for the same read error), it allowed the copy.

Curiously, the original disc content was even too big for a Dual Layer disk - it would have been reduced to 99% if I had copied everything. Copying just the widescreen version allowed it to fit on a standard DVD.


#9

Was this the Region 1 disc or some other? I have all 3 of the Max movies and had no such problems with them (but with different versions of DVDFab and probably older versions of the DVDs). And was this Mad Max or Beyond Thunderdome?


#10

It’s a Region 1, and I don’t know how “new” the version is. It’s on a two-sided DVD - one side is the movie (in both full and widescreen), and the other side is the additional features stuff. It’s a dual-layer dvd.

The disc is [I]Mad Max[/I] - not [I]Mad Max 2 - Road Warrior[/I], and not [I]Mad Max - Beyond Thunderdome[/I].

I checked out the disc, and it’s got scratches and stuff (not deep ones, but scratches nonetheless. The defects in the disc surface were probably my whole problem. The original still plays well enough, so no big deal I guess.

Everyone can move along - there’s nothing to see here. It was not a DVDFab problem.