Cant read dvd-r's burned with a nec 4551a

vbimport

#1

Hey all, I’m new to this forum and seems like an awesome place for reading media related hardware and software, really nice. :slight_smile:
I’m sort of a newbie on this so pls go easy on me. :o

I have a nec 3550a (made september 2005) crossflashed to a 4551a and running the original 1.08 firmware on it. The discs I’m using is verbatim 16x tyg03 dye, also tried with some tdk dvdr-r’s. My 4551a will recognize the burnt discs as a blank media with 0mb available, my dvd-reader which is a lite-on is able to read them a bit, but not very good. It manages to read 2 of the data dvdr-r but sometimes it wont recognize them and I have to eject and put it back in. I made an iso of one of my dvdr movies, I mounted it with a virtual drive and it works flawless. Then I burn it to a disc and my dvdrw wont recognize it at all while the dvd-rom will recognize it but when chosing subs it freezes so obv its also have problems reading it. As my dvd-rw cant read it I’m unable to scan PI/PO errors.

Any suggestions on what to do? I’d hate to have to get a new burner when this one is supposed to be a good one and isnt used at all.

Any help is very welcome! Thanks!


#2

Welcome to the club. I have the exact same burner and it suddenly started having trouble reading DVDs until recently when it stopped completely. It still will recognize blanks and burn DVDs perfectly fine but is entirely unable to read any DVD, retail or burned.
I wonder if there’s a batch of impostor NECs being sold? I went to get a warranty filed and they told me my serial number was invalid. :frowning:
Where did you buy yours? I got mine from zipzoomfly.com


#3

was some swedish online store, but not sure it even burn the dvd-r’s good as my dvd-reader even cant read them properly it seems.

So is the only way to go to buy a new dvd-rw?

Thanks for your reply! :slight_smile:


#4

Hi,
Zaliek is right to a certain extent, some time ago there were news about a fake factory in China using the “NEC” name and selling products with the “NEC” label. Not sure if 4551a was involved, but the only way to avoid would have been the right choice of a real authorized retailer.
However, Bagge didn’t buy the 4551 as he got it from the transformation of a former model.
So, the referred “original firmware” must be the “original NEC firmware”.
Crossflash doesn’t seem to be a Newbie practice and here at the site there are the real experts on the subject: http://liggydee.cdfreaks.com/page/driveconv/
At present days prices the beneficts of crossflash still pay for the involved risk?


#5

not really, I’ve done some reading before I did it, I’m not a newbie when it comes to computers but I dont do a lot of flashing of drives.

And about the impostor thingie, this drive was bought like 1 and a half year ago and it was bought from a swedish reputable online store so I doubt that would be an issue.

Anyway I crossflashed it back to a 3550a and updated the firmware to 1y6 rpc1 and burned another dvdr at 8x to a tyg03 discs and its exactly the same. As the 3550a wont read it I put it in my my dvd-reader, lite-on XJ-HD1665, dont know how good of a scanner it is (its prolly shit). Then I did a scan in dvdinfo pro for pi/po errors.

PI Total 8660538 | PI Peak 1674 PI avg 939 || PIF Total 738163 | PIF Peak 188 | PIF avg 28

did another scan on another disc with same movie with the same dvd-reader and it had similiar values, only PIF avg 16.

that surely is unacceptable, is my best bet to get a new dvd burner? Or can something else be messing with my dvd units, except for my dvd-reader being a bad PI/PO scanner? I’m very close to using this nec as a hockey puck but need to find a replacement first.


#6

Hi,
I’ve got a 4551a and I recall that by the time I bought it there was a discussion across the forum about the qualities of the 3550, considered a very good performer.
I’d no probs so far.
As you refer to movies - did you try at even lower speeds? Let’s say 2 or 4x?
Just point that out because I’ve a DVD authoring package that when it comes to burn a DVD will do it at the lowest possible speed, and it is said to be due to quality reasons.
However, if you can’t find a solution I’d suggest you post a thread a the NEC part of the forum, where you find people that know a lot about these models and may assist you: http://club.cdfreaks.com/forumdisplay.php?f=86
After all, I doubt it will do a better job as a hockey puck…


#7

Hi again agomes,

Wasnt really planning on using it as a hockey puck :bigsmile: , but its very frustrating that its not working as it should as I have 2 hdd’s dying on me and I’m in urgent need to back things up.

The lowest speed I tried was 8x, but I’ve never ever heard of someone having issues burning at 8x with taiyo media with acceptable PI/PO errors.

I will try to post in NEC forum as well, thank you.