Can't read dvd+r media anymore

Hi!

I got a very strange problem…

  • Operating System: Win XP Pro
    w/ all post SP1 Updates -

When I insert a written dvd+r in my
LiteOn 166s DVD-ROM or my NEC NC-1100
DVD-Writer the drives are not able to
recognize the disc (anymore).

But the discs are flawless. I tried a movie
backup for example. It plays just fine in
my Panasonic standalone.

The other thing is, that pressed DVDs
work as they should.

Maybe I installed a crappy device driver or
software or whatever. I uninstalled a lot
of a apps but no success.

Do you guys have an idea?

thanx
-Hombre

You mean the 1100A can’t even recognize the discs that it wrote itself?

Exactly.

The LiteOn can read the TOC but when I
try to copy the data to HDD the drive
slows down and I get a CRC error after
30secs or so.

The NEC doesn’t even recognize the disc.

I got this issue with ALL of my DVD+Rs.
Philips, Sony, EMTEC, Platinum …

Pressed DVDs work just fine.
With both drives. :\

I think I try it with W98SE.
Maybe the XP Installation is fuxx0red.

Hmm this is pretty strange.

Can you perhaps post some more information on your system’s configuration?

The first thing I’d try in such a situation is updating the firmware. If you surf to Herrie’s page, you can download original and modified firmwares for your device. I’d suggest to download such a firmware and update the device and see what happens…

Oh man,
this is getting real bad.

I already tested different firmware versions
with the NEC. No difference. The drive doesn’t
even recognize the disc in pure MS-DOS 7.10. :Z

I think I jack the LTD-163D right back in the system.
Let’s see what happens…

But the other thing is, is the 166S such a
bad reader for DVD+R in general?

the 166S should have no problems reading any type of disc. i’m guessing your drive might be malfunctioning in some way, in which case you can try to RMA it if it’s still under warranty. you might also want to do the same for your 1100A.

Sorry if I’m a little off topic but I’ve been having a similar problem and would appreciate any help.

I have an ASUS CRW 4824a. The problem is as follows:

It will not read any cdr/rw media, whether recorded by this drive or others. I have a DVD-rom drive which CAN read and access these discs so I know they’re ok.

For a while I could get NERO to write to media but it failed to verify (cannot read!!) When I played the media in the DVD-rom the files/data had been recorded!

I have tried un/re-installing the… NERO software/IDE drivers/both cdroms/updating the ASUS firmware v1.0, v1.1,v1.35.

I am using win98se and was wondering what specific registry entries relate to a drives ability to see cdr/cdrw, or in this threads case dvd+r. Anyone know?