Can't read burnt DVD

vbimport

#1

Have just purchased DVDFAB Gold (DVDFab5122.exe), have used trial copy, previous version 5110 without issues.

Have just tried to backup a DVD (Disney) College Road Trip and all appeared ok until I try to play the DVD, either with the PC or Sony Blu Ray Player. For PC using Power DVD, DVD doesn’t start, but does keep asking me every time if I wish to Resume Playback from the last scene. Blu Ray player says can’t read disk. If I use explorer and access the key files can watch movie ok, suspect there must be an issue with DVD menu/ structure. Have uninstalled and re-installed a couple of times, but only tried this DVD to date, not sure if I want to try another DVD as I don’t know if I have just made a simple mistake which can easily be fixed.

Regards
Joe


#2

At the top of the Forum you will see a new version which is 5.2.1.2 please dl and try this version


#3

http://club.cdfreaks.com/f116/dvd-fab-burn-problem-question-259106/

You might also want to look at this thread.

I believe the problem was with the VSO burn engine in that particular version of DVDFab.

Whilst the VSO engine has been reliable for the most part I’ve recently decided to use ImgBurn with DVDFab as you will see in that thread.

Hope this helps.

Asbac


#4

Loaded 5.2.1.2 and tried again, same symptoms, also used VLC media player to check, but it gives me an error report saying it needs to close (original plays ok). However most interesting thing is if I get DVDFab to look at copied disk it suggests “cannot be Read and use Main Movie or Customise to copy”, shows lots of files ok (as expected).

Copied movie to Hard Drive instead of DVD, file appears ok, burnt to DVD using DVD Shrink, suppose I could have used Nero, but Shrink usually tells me if something wrong.

Also reloaded old version of DVDFab (DVDFab5110.exe) same problem can’t play DVD, tried copy to HDrive as well, all ok, not sure what all this means, but for me I can copy to Hard Drive then to DVD to get around.

Cheers