Can't read blank discs

vbimport

#1

Howdy. I have a Sony Vaio PCV-RS320. It has a Pioneer DVD-RW/CD-RW that has never before given me any troubles. However, 3 days ago I got hit with that Desktop Defender 2010 Virus and It has absolutely wreaked havoc. I can’t get rid of it, so I’m left to reformat my harddrive from scratch. However, I don’t have a windows boot cd, so I was going to make one. But now, my burning drive won’t read blank discs. It will read any other disc including previously burned discs from the same batch, but not an actual blank one. I’ve been scanning these forums and have tried a couple of the things. I’ve tried doing the regedit and deleting the upper filters (there was no lower filter thing), I’ve tried uninstalling and reinstalling the drives but i just get the same problem. I’ve tried updating the firmware with no luck. Nothing seems to work. Any help would be greatly appreciated!


#2

Welcome to the forums. :slight_smile:

Define “it won’t read a blank disc” please. And on what operating system is this?


#3

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Sony Corporation
System Model PCV-RS320(UC)
System Type X86-based PC

It’s a pentium 4

I’ve tried Nero, it keeps telling me to insert a blank disc, even though one is in there. I try Power ISO, same thing. When I put in a blank disc, the icon switches from saying just DVD-RW (default icon) to saying there is a cd-r or dvd-r in there, but when I try to open it so i can put files on it, it says E:\ not accessible. Incorrect Function


#4

No drive can read BLANK discs.

Post the drive model.


#5

[QUOTE=chef;2482103]Post the drive model.[/QUOTE]To further that, can you post the contents of a Nero log from one attempt to burn a CD-R? And can you try to use ImgBurn to do the same, and post the contents of its log from that one attempt? Combining these, plus knowledge of what brand of CD-R you are using, could help to track down the source of the issue.


#6

:rolleyes:

Products relevant to this discussion

Pioneer DVR-104 / DVR-A04


#7

Start up in SAFE MODE (press F8 during bootup) and try then.