Can't Play Movies on JVC DVD player

Hello All,

I have a LITE-ON, SHM-165P6S as a burner with Any DVD and 1Click DVD Copy. I have been burning DVD’s for a while but, lately I have experience, that when I put them on a regular DVD Player with the TV. The movies will either not play at all or in the middle of the movie it becomes hesitant and you cannot see or hear the movie you can see the pixels of the movies. I fast forward that part and it freezes the DVD Player. I have to stop the movie and put a movie that is either bought from the store (Wal-Mart) or rented from Hollywood Video. Put the movie in the DVD Player and let it run for about 10 minutes stop the movie, take it out and put the movie that was “Messed up” Start the movie where you left off. It will play until the next Track. The same thing happens on the next track; it becomes hesitant and you can’t see the movie or hear it. If I put a DVD that’s either purchased or rented I am able to see the whole thing without a problem but, lately I have burn DVD’s and they won’t play properly. When I burn a DVD I take it out of the burner and insert it to my regular DVD player in the living room. Now, just to let ya’ll know I haven’t changed the media I bought 100 blank DVD’s and with those DVD’s I have burned about 70 DVD’s. out of the 70 DVD’s I have 10 “bad” DVD’s. This is only lately DVD’s. Any Suggestions of what has changed?
Oh one more thing Most of the latest DVD’s that I have burned are Kids DVD’s. Cars, Garfield, The Wild, Over the Hedge, and Click (Are some to mention). All these I can’t play on the regular DVD player. Please let me know, e-mail me at warrior69_w@hotmail.com for any suggestions.

Thank You!
DVD4Dummies :doh: :confused: :sad: :a

Welcome to the forum :slight_smile:

Most of times this problem is due to a very low quality media or to a very picky standalone player.

Because of you said that you already did other discs that your standalone was able to play, then the problem seems to me a low quality disc.

If you bought a 100 discs cakebox of low quality media, probably the discs in the middle of the box have a worst quality than the upper discs.

What discs are you using exactly? At what speed are you burning these discs?

Can you run a disc quality test with your liteon drive and post the scan here? You can read more details about quality test here
http://club.cdfreaks.com/showthread.php?t=192563#post1540645

Finally, I suggest to edit your post and remove the e-mail addresso, or you’ll risk to get a ton of spam :slight_smile:

Please Post a >> F8 log session of the attempt(s) …
Let us read the ‘process’ in context

  • and your options - selected

Open 1Click5 >> F8 >> Copy and Paste in Reply
Look for :
Session Started” / “Session Closed

  • to divide the individual sessions
    Post one session per Reply Post
    One or Two “Session(s)” in question should suffice

If the One Session is too long - Divide the Session into Two Postings

Your log will instantly answer 20 questions we might have

Let us take a look …

:slight_smile:

Hi,

I’m having similar problems. Disks burn and Copy OK message comes up, but won’t play in any of my DVD drives (xbox, xbox360, and jvc). The disks do not read as playable movies.

I’m using latest 1clickdvdcopy and dvd43 free versions with plextor px-712a drive and Verbatim 16x DVD-R media.

I tried your suggestion to use CDspeed, but I can’t get the disk quality tab to work. “start” is grayed out.

Any idea?

Thanks!

Make sure your sound and graphic cards are updated to the newest driver, that should solve the problem.

[QUOTE=tomkost;1718714]Hi,

I’m having similar problems. Disks burn and Copy OK message comes up, but won’t play in any of my DVD drives (xbox, xbox360, and jvc). The disks do not read as playable movies.

I’m using latest 1clickdvdcopy and dvd43 free versions with plextor px-712a drive and Verbatim 16x DVD-R media.

I tried your suggestion to use CDspeed, but I can’t get the disk quality tab to work. “start” is grayed out.

Any idea?

Thanks![/QUOTE]

Please Post a >> F8 log session of the attempt(s) …
Let us read the ‘process’ and ‘error’ in context

  • and your options - selected

Open 1Click > Press your F8 key
>> Copy and Paste the Log Report to your Reply post

Look for :
Session Started” / “Session Closed

  • to divide the individual sessions

Post one “Complete” Session per Reply Post
One or Two “Session(s)” in question should suffice

If the One Session is too long - Divide the Session into Two Postings

Your log will instantly answer 20 questions we might have

Let us take a look …




Your Burner  is  beyond antique 
This drive debuted in late 2004 ( that's over 4 years ago )
The last Firmware  for this  drive was 2006
re: http://www.plextor.com/english/support/downloads/firm_712.htm
 
This   drive's  time has long passed .... and then some 
You should have it  'bronzed' 
I'm kinda surprised it   still works  at all 
;)



[[B]Your   PX-712a   @VideoHelp [/B]](http://www.videohelp.com/dvdwriters/plextor-px-712a/246)


[B]48xCDR CAV
24xCDRW PCAV
[COLOR="DarkRed"]8xDVD-R PCAV
4xDVD-RW CLV
DVD-RDL NONE
12xDVD+R PCAV
4xDVD+RW CLV
DVD+RDL NONE
DVD-RAM NONE[/B][/COLOR]

:eek: .... not a lot of current support there ... at  [B]8x max -R[/B] / 12x +R  .... :rolleyes:


I really doubt your Burner has ~ANY~ Firmware support [I][B]whatsoever[/B][/I] 
- for any current 16x -R Media 


[B]You Need  a new burner [/B] ..... Period .


.... the bright side is .....
New 22x DVD Burners are only $30.00+/-

[LG // GH22](http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2000100005+50001623+1036506653)
[Samsung 222/223](http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2000100005+50001077+1036506653)
[Pioneer](http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2000100005+50001167+1036506653+1036906731&name=2MB)


;)  $30.00 +/-




:)