Can't play back-up generated via Platinmum Trial Version, Any ideas?

vbimport

#1

I downloaded the trial version of Platinum (5.1.2.0) and have tried to make a back-up of Kung Fu Panda several times. It says that all phases have completed successfully, however when I go to play the back-up copy in a Sony Player (DVD + RW+RWI+RI+RW-R) it says that it CANNOT PLAY DISC.

I tried it twice using a Sony SL and Maxell SL DVD-R’s.

First time trying this, any ideas or suggestions apprecitated.


#2

Others have reported some problems with v5.1.2.0, but what you experienced may not be related. DVDFab writes a logfile for each disc, take a look at it and see if there are any errors (or post a copy of it here in the forum). Use windows search function to find the file, which is named [B]dvdfab_burn_vso.log[/B] and you can open it with notepad for reading/copying.


#3

The new 5.1.2.0 version has a problem with it’s VSO burn engine and will not play in a DVD Player. Fengato did at times leave the older Beta versions at the top on this forum, but I see he did not this time. If you download ImgBurn and change the settings in DVDFab to use it you will get a working DVD. The only thing in this version of DVDFab you have no control over the burn speed in ImgBurn, but it will work till Fengtao get a new version out.


#4

thanks for the follow-up guys. I ended up using the Fab5 to decode and nero to burn and it worked.


#5

Dear all,

Please try DVDFab 5.1.2.2 to see the result:

http://club.cdfreaks.com/f116/dvdfab…-2-out-257733/

We are really sorry for the problem.

Best Regards,
Fengtao