Can't play back Blu Ray ripped to HD

I have a registered version DVDFAB 6.0.1.8. I have not updated to 1.9 or 2.0 yet since this version works great except for one thing and I do not think it is a DVD fab issue but I am wondering if anyone else has tried this and found a way to get it to work. I have Vista 64 premium and can’t get Cyberlink, WMC, My Movies, Media Player Classic or DVDFAB to play back a ripped to HD Blu-Ray with default DVDFAB settings. I believe that I have installed the most current CODECS.

Does anyone have any ideas.

[QUOTE=webscott;2298031]I have a registered version DVDFAB 6.0.1.8. I have not updated to 1.9 or 2.0 yet since this version works great except for one thing and I do not think it is a DVD fab issue but I am wondering if anyone else has tried this and found a way to get it to work. I have Vista 64 premium and can’t get Cyberlink, WMC, My Movies, Media Player Classic or DVDFAB to play back a ripped to HD Blu-Ray with default DVDFAB settings. I believe that I have installed the most current CODECS.

Does anyone have any ideas.[/QUOTE]

Will it play back in a stand-alone BD player?

OC

:slight_smile:

The original of the two BLu-ray movies that I own play in the HTPC and a blu-ray DVD player. I have not backed one of them directly to a disk and attempted to play them that way. The two movies are only the originals and the backed up copies on the HTPC hard drive. Will not play from hard drive. I used Main Movie option in DVDFAB.

My hope was to have them accessible for WMC.
Maybe there is a codec that has come out in the past month that I have missed? I have a codec package called version 4.7.3. And I just noticed that there is a new one. Maybe I should install 5.3.1 or uninstall and switch to “shark007” version 1.9.0?

[QUOTE=webscott;2298174]The original of the two BLu-ray movies that I own play in the HTPC and a blu-ray DVD player. I have not backed one of them directly to a disk and attempted to play them that way. The two movies are only the originals and the backed up copies on the HTPC hard drive. Will not play from hard drive. I used Main Movie option in DVDFAB.

My hope was to have them accessible for WMC.
Maybe there is a codec that has come out in the past month that I have missed? I have a codec package called version 4.7.3. And I just noticed that there is a new one. Maybe I should install 5.3.1 or uninstall and switch to “shark007” version 1.9.0?[/QUOTE]

I’ve done some quick checking, and I can’t find a “media player” that’ll handle BD files from a hard drive the way something like VLC will for regular DVDs.

Media Player Classic v6.4.9.1 is supposed to be able to, but I don’t have anything here to check it with, and you mentioned that it didn’t work for you (not sure which version you have) - You’ll have to keep scouring the web 'til you find something, I guess…

OC

:slight_smile:

SOLVED - (one way)

Yes I do have version 6.4.9.1 build 89. But you got me thinking. I went and did a search to make sure there is not a new update and I found there is not BUT!!! there is a program called Media Player Classic - Home Cinema for VIsta 32bit and 64bit. Figuring it can’t hurt I installed the MPC-Home Cinema 64bit and BINGO!!! it works perfect!! Becouse of your replies I went down a different path and got it to work. Thank you very much.

If anyone else has WORKING fixes or finds a way to get WMC or any of the other programs to work with DVDFAB for BD playback please post it here. After all, this would allow the programer/s of DVDFAB to take at least a lunch break.

Must be Vista 64bit version or a codec that allows a Vista 64bit program like MC to work.

[QUOTE=webscott;2298215]SOLVED - (one way)

Yes I do have version 6.4.9.1 build 89. But you got me thinking. I went and did a search to make sure there is not a new update and I found there is not BUT!!! there is a program called Media Player Classic - Home Cinema for VIsta 32bit and 64bit. Figuring it can’t hurt I installed the MPC-Home Cinema 64bit and BINGO!!! it works perfect!! Becouse of your replies I went down a different path and got it to work. Thank you very much.

If anyone else has WORKING fixes or finds a way to get WMC or any of the other programs to work with DVDFAB for BD playback please post it here. After all, this would allow the programer/s of DVDFAB to take at least a lunch break.

Must be Vista 64bit version or a codec that allows a Vista 64bit program like MC to work.[/QUOTE]

Glad to hear you’ve got a working solution for your problem…I musta missed that Home Cinema item, as I was on the same page you were when I did my quick check… Good catch!

Hopefully others here can benefit from your sharpness.

OC

:slight_smile:

I got the movie to play from the HD using Cyberlink PowerDVD9 but not by the obvious way by selecting Open movie file on hard disk drive; that won’t work for me, it won’t give me the option to open a file. But I found that if I either put the m2ts file in the playlist or drag the movie folder onto the PowerDVD interface the movie will play.

hi,

I am having the same problem. I would like the hard drive version to work just as if I was playing for the disk. I have tried Media Player, PowerDVD, and WindDVD. I can get the movie clips to play but the menus don’t work, you can’t access the extras, or the audio. with PowerDVD my movie plays in Spanish and I can’t it. Please Help!

[QUOTE=fergusonwilliam;2298523]hi,

I am having the same problem. I would like the hard drive version to work just as if I was playing for the disk. I have tried Media Player, PowerDVD, and WindDVD. I can get the movie clips to play but the menus don’t work, you can’t access the extras, or the audio. with PowerDVD my movie plays in Spanish and I can’t it. Please Help![/QUOTE]

Did you try the media center classic - home cinema? it is out there for download in 32 & 64 bit.

scs