Can't play audio CDs (.cda)

vbimport

#1

I’ve been running Vista with service pack 1 for a few weeks now (before that XP) and I’ve noticed that I cannot play cda files. I have no tourble playing DVDs, data CDs and mp3 CDs and they all play fine, it just seems to be the cda files.

I’ve tried on both of my DVD drives (both samsungs sh-s183 and sh-s203) and several software (windows media player, winamp, foobar, vlc) but to no avail. I’ve also checked the file type associations in control panel which shows that windows media player is the defaul software for cda, I’ve tried changing this to winamp but still no good.

on to the error messages, when I use windows media player 11 I get this message:-
Windows Media Player cannot read the CD. The disc might be dirty or damaged. Turn on error correction, and then try again.

with foobar2000 v0.9.5.6 I get:-
Decoding failure at 0:00.000 (I/O error (win32 #1117)):
“cdda://01FC76E3,02”

winamp v5.541 doesn’t give me an error message it just skips through all the tracks without playing them. VLC 0.9.2 just freezes on me.

It’s definitley not a problem with the CDs, I’ve tried about 10 different CDs and non of them would work on my computer but they all work on a hi-fi or another computer. I’ve also tried formatting my computer and reinstalling vista but that didn’t work either.

So if someone could please help me with this cos I really don’t know what else to do.


#2

Got my CDs working again, turned out I just needed to update my nvidia chipset driver :slight_smile:


#3

Glad that worked and thanks for reporting back. That might help someone else.


#4

to kapow85
I have the same issue.
Please can you show me more detail in the solution?
What is nvidia chipset? is it the graphic one?
How can that related to audio issue? :slight_smile:
Please help me.